Remove All Ads from XDA

[Q] Baseband version?

315 posts
Thanks Meter: 4
By xplod420, Senior Member on 19th June 2014, 08:47 PM
Post Reply Email Thread
I am currently running model SM-N9005, Android Version 4.4.2 with Baseband version of N900TUVUBNI7.
i AM RUNNING BoBCatROM with leanKernel. I have tried using different kernels to go with this ROM but none of them seems to be working, phone gets stuck on boot up screen. I want to have the ability to run different kernels with this ROM, do i have to upgrade my baseband or do i have to do something else?
I am open to any suggestions that you guys have for me.
Thank you.
20th June 2014, 05:56 AM |#2  
mrej201's Avatar
Senior Member
Flag union city NJ
Thanks Meter: 118
Donate to Me
try fresh install ne6 update
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes