Remove All Ads from XDA

[Q] Bricked GN2.. help?

1 posts
Thanks Meter: 0
By Jkhaotic, Junior Member on 22nd June 2014, 12:05 PM
Post Reply Email Thread
To bring to whomever is reading this up to speed, I was trying to flash DN3 Rom to my note 2, and it just bootlooped and i thought it was because i didnt have an updated enough bootloader.
So i decided to download the bootloader from drketan's post here

After i had flashed that using odin, my note just started flashing with the samsung logo. I couldn't boot into recovery, only into download mode.
After hours of searching for fixes, i think i might have a Nand rw corruption and i've tried nearly everything i can find. But each "solution" ends the same.

I've tried reflashing to stock using the sticky thread's instructions, but odin simply stalls at the "Getting PIT for mapping.."

Anyone out there that can help me out?

Additional Info: Not sure if it'd help out, but before my note said "i605" under "Product Name" and now it says GT7100.

Just tried to plug my phone into the wall charger, and its just flashing with the samsung logo again, no led or anything.
22nd June 2014, 01:42 PM |#2  
lacoursiere18's Avatar
Recognized Themer
Flag LbTs
Thanks Meter: 7,010
Donate to Me
So let me get this straight.. you have a Verizon I605 correct? And you tried flashing N7100 boot loader? Umm yea your going to need a jtag service or a new mother board..
You CAN NOT flash a bootloader from a different device..bad things will happen..
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes