Remove All Ads from XDA

[Q] samsung galaxy s3 SGH-I747

3 posts
Thanks Meter: 0
By renzojacquez, Junior Member on 21st June 2014, 01:16 AM
Post Reply Email Thread
So i bought a samsung galaxy s3 SGH-I747 here in milan. i unlocked it. and didn't realize it was rooted, so i try to unroot it using this method
-----------------> /watch?v=djcq5Wgf9zo[/url]
i did it but, it wont read my simcard, the IMEI in null/null, the camera was all dark, and all different kind of problem acured, by the way, it was running android 4.0.4 ... so i though if i root it again the problem will go away. but it didn't. so i tried to intall kitkat 4.4.2 and g'app. i used this method -------------------------> watch?v=V8mEcfJcxy8[/url]
when i was trying to install the kitkat, it say it faild and aborted i guess, but i was dumb so i install the g'app and it was succesfull, then i install the kitkat rom but still faild. so i delete the partition, and format and reset. then i rebooted it, but everytime i turned it on, either it goes to the recovery mood, or its stock on samsung logo. and now i dont know what to do ??? please help..
i tried downloading the stock firmware and using odin to flash it, but it always fail, i dont know why. i tried installing samsung keis but it wont recognize my phone please help........
21st June 2014, 03:52 AM |#2  
audit13's Avatar
Senior Member
Flag Toronto
Thanks Meter: 4,671
Is your phone the i747 or i747m? What firmware did you try to flash using Odin?
23rd June 2014, 12:52 PM |#3  
OP Junior Member
Thanks Meter: 0
Originally Posted by audit13

Is your phone the i747 or i747m? What firmware did you try to flash using Odin?

i have the sgh-i747 at&t usa version, i used the 4.1 from sammobile updates
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes