Remove All Ads from XDA

Troubleshooting with CM 11.0, ADB and stock ROM

1 posts
Thanks Meter: 0
By sharky98, Junior Member on 24th June 2014, 05:51 PM
Post Reply Email Thread

I've already ask on CM Forum, but I want to get even more coverage to make sure somebody somewhere could help me. So here my problem:

I've just installed CM 11.0 (Build number: cm_jfltecan-userdebug 4.4.2 KOT49H InstallerXNPQ09O release-keys) with the cyanogenmod Installer. It works great, but I'm not able to get 4G activated. I'm on the Videotron carrier in province of Quebec, Canada (S4 model SGH-M919V). APN seems correctly configured and everything seems fine, but it refuse to connect to the 4G (LTE) network...

So, I decided to flash back to the stock ROM. I activated the Developper Option by tapping the build number 7 times, I activated the ADB on USB. Odin was open at that time, and it detected my phone while it's on. So, I rebooted in download mode just to see that Odin does not detect my phone! Whatever I tried (two USB cables, two plug on the computer, pluging before, pluging after, opening Odin before or after...) nothing worked.

In the end, I'm stuck with CM 11.0 without 4G and not able to go back to the stock ROM because Odin will not detect my phone when in Download mode.

Any idea to help me out here? Preferably to flash back my phone to the stock ROM.

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes