Remove All Ads from XDA
Honor View 10

[Q] [TF201] A way out of a semi-bricked state?

1 posts
Thanks Meter: 0
By i--scopy--i, Junior Member on 23rd June 2014, 06:04 PM
Post Reply Email Thread
This is what I can currently still do with my TF201:

1) Boot regularly into Android 4.1.1 - everything works fine.
- Having unlocked and rooted the tablet earlier on however it should say "This Device is UnLocked" or something of that sort. In my case it only says "No certificate to inject"
2) Boot with Vol-Down key pressed - four icons pop up and fastboot starts.
- Choosing the RCK-icon however only leads to a "dead android" with the red exclamation mark (i think this happens because the device was "relocked" in the process of installing a new ROM)
- Choosing the Android-icon - see 1)
- Choosing the USB-icon lets me access the tablet with fastboot (which is a good thing i suppose)
- Choosing the Wipe-icon I haven't tried yet not being sure what will happen then.
3) Boot with Vol-Up key pressed - Tablet enters ADB mode and I can acces it (which saved my ass earlier on)

This is what I did with my TF201:
1) I followed this tutorial: including the external link
2) created all backup files and nvflash access
3) flashed an .img that would support kitkat and then tried to flash kitkat
4) install failed however and gave me half of a heart-attack because I thought I had bricked my tablet
5) after I spent a day on the internet I found this solution: that made me download the files from ASUS and use blobtools/ADB to put them on the tablet which lead me to the state described above

This is what I would like my tablet to do:
1) run kitkat (or at least JB 4.3)
2) that's it!

Has anyone had the same problem?
Any help would be greatly appreciated!

Thanks guys!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes