Remove All Ads from XDA
Honor 9 Lite

O2 XDA Orbit keeps rebooting - is it faulty?

14 posts
Thanks Meter: 0
By 2020vision, Junior Member on 24th January 2007, 01:00 AM
Thread Deleted Email Thread

I have an O2 XDA Orbit for the past 4 weeks but have had an ongoing
problem that when I install some programs the phone just keeps going
round and round soft resetting itself!!!

I have tried to eliminate which program (if any one in particular) is causing
this and I have now had enough. The ONLY way to stop this happening is to
remove the battery. Then I have to do a hard reset and lose all the programs
that I have installed. I even used SPB backup to help things along and even
when I think I have got a good working setup that can be re-installed the
phone can repeat this behaviour some time later for no apparent reason.

Also if I add a couple more programs it then happens again anyway.
Does anyone have any idea why this is and how I can fix it PLEASE?
It's driving me nuts, I love the phone but can not be doing with this.

I list below the details from the boot up screeen in case they are of help:


If anyone has a solution it would be most appreciated, THANKS.
If you have any other questions please ask.

All the best - Michael
24th January 2007, 07:37 AM |#2  
Lord Buckingham's Avatar
Thanks Meter: 1
And what programs did you add, a list would probably help
24th January 2007, 10:40 AM |#3  
OP Junior Member
Flag Nottingham
Thanks Meter: 0
These are among them but...
Hi and thanks for interest but as I said above I do not seem able
to find out which program (if any) is the culprit? Even when I have installed
a few and made a "stable" backup a few soft resets later and it happens
again! It's doing my head in. I have tried different programs in various order
and things appear to be fine - then repeated soft reset going round and round
and the only way to stop is remove battery and hard reset, re-install programs
and do it all over again. Even the "stable" backups appear to be no good???
It occasionally happens with only a few programs installed! Would a "firmware"
upgrade be possible or help do you think? How would that be done safely?

However, here is a list of programs tried - I had to do a hard reset to get these:

anton tomov pocketmechanic
binaryfish all mobile mines
blue point studio pocket earth
conduits pocket player
dinarsoft memaid
electric pocket ringo
handmark tetris, monopoly and trivial pursuit
lakeridge wisbar lite
omega one dominoes and checkers
opera browser
pocketmax pocketwords
pocketmind pocketmusic
resco keyboard
resco picture viewer
spb backup
spb clearvue pdf
spb gprs monitor
spb pocket plus
webis pocket informant 2007

That's it - in no special order or combination...
I personally can not find any one of them as being responsible?

In case you are wondering the phone came already unlocked from O2 as an
upgrade. I am on Virgin, it has a 1gig micro sd card fitted.

Hoping someone will have the answer, many thanks,
All the best - Michael
24th January 2007, 10:43 AM |#4  
OP Junior Member
Flag Nottingham
Thanks Meter: 0
P.S. I have other programs I would like to install but it seems so futile at
the moment. I also forgot to say that tomtom navigator 6 is installed too.
And generally speaking when the programs are running without any bother
they all seem to work fine, no crashes or hangs, hope this helps?
Finally, I am using Microsoft Activesync 4.2 and it seems to make no
difference whether programs are installed in main memory or storage card?

Thanks again - Michael
24th January 2007, 01:27 PM |#5  
vijay555's Avatar
Retired Moderator
Witch Space
Thanks Meter: 65
anton tomov pocketmechanic is low level software so most likely to cause issues.

But really, just try installing only a few of the apps and using it for a few days. Random resets are unusual of course, and if it was hardware or firmware, it would happen all the time. But if it doesn't happen after a hard reset, your issue is software, not hardware/firmware.

24th January 2007, 03:53 PM |#6  
DocMAX's Avatar
Senior Member
Thanks Meter: 23
i had the same problem. the device did not reboot when removing the storage card. i took out some files from the Programs directory and found out, that some where causing eboot. for me it was SK tools folder. when i removed that, the device did not reboot. i dont know what it is...
24th January 2007, 06:40 PM |#7  
OP Junior Member
Flag Nottingham
Thanks Meter: 0
Thanks for replies so far
I am taking note of suggestions so PLEASE keep them coming.
If anyone needs any more info just ask, I shall be checking
here on a regular basis to see if anyone has more ideas.

Ttfn, all the best - Michael
24th January 2007, 11:54 PM |#8  
bryanbellis's Avatar
Junior Member
Flag Reading
Thanks Meter: 0
I've found two programs thus far that send my Orbit into this behaviour, SK Tools and Tengo. Once sussed, cold restart, reinstall without these, and all is stable.

Neither of these are on your list, so I'd be interested to know once you find out the rogue program!
26th January 2007, 08:42 PM |#9  
OP Junior Member
Flag Nottingham
Thanks Meter: 0
See this post for a fix?
Thanks for your suggestions so far, keep 'em coming please.

In the meantime I have had a very positive and promising response here:
Look at post number #2 to find out exactly what it might be and fix?

cheers - Michael
5th February 2007, 12:11 PM |#10  
OP Junior Member
Flag Nottingham
Thanks Meter: 0
Still doing it!
Hi All,

Well what can I say? I have been very careful and am STILL with this lousy
problem! Had enough, feel like chucking the rotten thing in the bin!

Would it be any good or easy for me to update the ROM, WM5, or anything
else that may help? It is already unlocked.
It's no good to me if I am not able to run the programs that I want, unless
they are known to cause problems? But right now it's about impossible to
discover what is causing this? Could it be a combination of programs?
If so, I have no chance of working it out?

All the best to you, Michael
6th February 2007, 06:19 PM |#11  
JC#79's Avatar
Thanks Meter: 0
I had the same problem for the first time last week and I had pocket mechanic only recently installed. I have hard reset the device and the problem has gone. So I installed the program again and hopefully I will not have any further issues?

Other programs installed include:
Resco keybord explorer and picture viewer
Sbp Brain evolution
Space reclaimer
Airscanner Anti Virus
Code Wallet Pro 6
Sprite Backup
Tom Tom 5
Towncompass Dataviewer
Pocket Mini golf 2
Age of Empires
Oxford Dictionary
Soft key applet
Htc Phone pad

Anyone else having these issues please list what programs you are using or have just recently installed so we can find any possible trends?
I have also noticed since reinstalling my applications that the voices on tom tom sometime sound strange until I exit application and run it again.
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes