FORUMS

USB Sync issues Vista mobile device center

59 posts
Thanks Meter: 0
 
By s4czech, Member on 3rd May 2007, 08:01 AM
Thread Deleted Email Thread
I have the latest Windows Vista Mobile Device Center installed (the new actviesync replacment) It was working great with my new Treo 750 for a few days. For some reason I can no longer establish a USB connection. Instead of the normal postive sounds (boo beep) you hear three (boo boo boo) when you plug it in. Also, why do you have to push the button on the USB cable before it does anything? My previous non Palm Windows Mobile devices didnt have that.

boo = low tone
beep = high tone

So again, no more boo beep, only a very quick boo-boo-boo. I still get the BEE boo when I unplug it or the phone shuts back off though. Shoot what heck is wrong? My ipaq 6900 had no issues on the same computer for many months.

I tried reinstalling Mobile Device Center
I tried a new USB port
I tried softresetting the Treo

What else should I check out before I try a hard reset?

Does anyone else have connection issues?
The connection issue sucks, because now I cant use PDANet for my USB internet connection as well.

Any advice?
3rd May 2007, 08:30 AM |#2  
OP Member
California
Thanks Meter: 0
 
More
I uninstalled PDANet from both windows vista and the treo

I uninstalled windows mobile device center (and the driver update) via control panel, pograms, remove

I rebooted windows vista (32 bit by the way)

I reinstalled windows mobile device center

I plugged in my treo 750, hit the button on the cord, boo BEEP

"USB Device Not Recognized One of the USB devices attached to this computer has malfunctioned, and Windows does not recognize it. For assistance in solving this problem, click this message"

Ok, so my next task will be to test this on another Vista machine to rule out if it's the phone or windows that has the problem. :-/
3rd May 2007, 08:30 PM |#3  
Member
Thanks Meter: 0
 
More
I've got same problem, but I never sync treo with pc completly error is (Server is bussy) code 0x80072EFF

pc see my treo but don't sync contacts anything.

I was reinstall wmdc and make hard reset on treo ... it's terrible .. maybee wm6 will help.
10th May 2007, 08:12 AM |#4  
bnycastro's Avatar
Senior Member
Flag Mandaluyong City
Thanks Meter: 4
 
Donate to Me
More
media sync problems
I have no problems with WMDC using USB and Bluetooth. Sometimes I get an error but I just hit Sync and it syncs up.

I'm having problems when syncing media. The Treo disconnects after a few songs are synced so I have to remove the cable then plug it in again many times before a sync is complete.

Have you tried checking if WMDC is allowed through Windows Firewall?
8th June 2007, 12:18 PM |#5  
Junior Member
Thanks Meter: 0
 
More
S4czech,
Can you give a try for the tip described below :
http://forum.xda-developers.com/show...c+sync+problem

Thanks for your reply.
10th June 2007, 08:00 PM |#6  
Member
Thanks Meter: 0
 
More
Hi,

I've got same problem till now, until I tried new WMDC 6.1 (in czech as well)
http://www.microsoft.com/downloads/d...1-09f07aaa1914

It was solved my problem with sync with error "Server is busy".

now I wait for Windows Mobile 6 Profesional :)
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes