Remove All Ads from XDA
Honor View 10

Xda Mini S (G4) Stuck

3 posts
Thanks Meter: 0
By zero07, Junior Member on 22nd May 2007, 08:23 PM
Post Reply Email Thread

I had successfully used ShellTool to load Crossbow Reloaded v1.5 on my Xda Mini S (G4 CID-Locked)

But then I became inquisitive and I tried loading the WM6 Business Edition.

The process interrupted abruptly as the activesync connection broke (Don't know why that happened.) However I restart the device and now it is stuck on the initial blue O2 screen displaying IPL, SPL, GSM and OS information.

Now it is mentioned here

That if the device does not boot I should restart it in the bootloader (which I did), connect the usb and run RUU. But the download (Wizard_Love_2.26.10.2_WWE_Novii+CF2.rar) contains newromupdateutility_wizard_noid.exe and on running that I get the CONNECTION ERROR. I think this is happening because in bootloader, actyivesync cannot connect.

Sorry I am a novice in this... please help.

22nd May 2007, 09:13 PM |#2  
Senior Member
Flag Plant City, FL
Thanks Meter: 1
Activesync will not connect from the bootloader. This is not a problem. Activesync is not needed to flash your phone. You just need the USB connection in the bootloader. As long as you see the letters USB in the corner you can flash.

Did you use the shelltool in the attempt to load the other WM6 rom? And if ActiveSync is required to use the shelltool then you may have to flash an official carrier rom in your current state (one that matches your CID so it will flash) and once your device boots again you should be able to use the shelltool and load the other rom that you want.

Personally this sounds like a big hassle to me and if it were me I would just pay the 25 bucks or whatever it is to get the unlocking software from the unlocker website and CID unlock my device so I could pretty much flash at will (G4 safe roms of course)
22nd May 2007, 10:11 PM |#3  
OP Junior Member
Flag London
Thanks Meter: 0
Downloaded the original rom from and it worked. Got the original system back.

Just updated to faria's wm6 using the same shelltool and all works fine. Looking at voip now.

thanks for the suggestion.

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes