Remove All Ads from XDA


3 posts
Thanks Meter: 0
By k.bonney, Junior Member on 29th June 2007, 08:39 AM
Post Reply Email Thread
6th July 2007, 12:16 AM |#21  
Senior Member
Flag Italy
Thanks Meter: 0
This is an All-in-One cab....just install and softreset your device to enjoy the DUN profile into your WM6 pocketpc!!
Attached Files
File Type: zip - [Click for QR Code] (26.4 KB, 17426 views)
6th July 2007, 03:27 AM |#22  
Junior Member
Thanks Meter: 0
Problem with the link
Can't download the link. It's takeing me to a login screen even though I am loged in. If you could please repost the link.

6th July 2007, 04:27 AM |#23  
Senior Member
Flag Castro Valley, CA
Thanks Meter: 0
Originally Posted by AX3L

This is an
All-in-One cab....just install and softreset
your device to enjoy the DUN profile into
your WM6 pocketpc!!

What should this do? Because for me it
does nothing.

Edit: I DL'd the modem link file from above and copied the contents over manually. Now everythink works fine.
6th July 2007, 05:15 AM |#24  
Junior Member
Flag houston, texas
Thanks Meter: 0
Will this work on an HP IPAQ 510?
I am trying this patch on an HP IPAQ 510 smartphone. No luck so far. Still can't get the 2 devices to handshake.

Am I completely missing something? Is this mod not intended for smartphones?
6th July 2007, 05:19 AM |#25  
Thanks Meter: 0
anyone know if it works with WM5?

I just tried and for some reason it installed fine but I couldnt get any service
6th July 2007, 07:34 AM |#26  
Thanks Meter: 0
I've installed the .cab, although strangely it advised me that a previous install of the same cab would have to be uninstalled first which is strange as I'd previously installed the BT_DUN cab but not the WM6_CAB. I then decided to try and manually re-copy the modem link files over into the Windows folder, but I get the error message "atcmdint.dll cannot be copied."

How man files should there be to copy over? In the zip I see five, but when I extract it I only see four.
6th July 2007, 08:34 AM |#27  
Junior Member
Flag Wales
Thanks Meter: 0
Hi Trapper

forgot about the part where the 5th file that starts with 4c is a .rgu file, windows thinks it is a system file and hides it, you need to show all hidden and system files.

the .rgu contains reg enteries that need to be imported, I entered them in manually.

If you install the cab from AX3L this will import the reg values for you, just tried his cab after a hard reset and it worked perfectly.

Would only automaticly setup the DUN when I Had a good signal though, tried with 1 bar on gprs and no joy, tried with full signal on edge and all was good.
6th July 2007, 05:55 PM |#28  
Senior Member
Thanks Meter: 1
what files are you coping directly?
are you uncompressing the cab file?
if so do you just rename the one file and change the two files extensions to .dll? is the (1kb00BT_DUN.000) a link/shortcut?

i installed the cab.
so far i dont see any new icons or options in any section.
i checked the reg to see what has happened. i see a dir under programs\.mUn.\ModemLink should have been made.
but there is no such dir created.
if everything is correctly installed what should i look for?

i never worked with cab files before. by opening the setup.xml files it seems
some what understandable as to what it is going on.
such as creating dirs,reg entries and defining what files go where and where they are pulled from.
i created the dir and copied over the renamed files.
i did not check the reg entries yet but it was mentioned in this thread that the cab does that.
6th July 2007, 06:22 PM |#29  
Thanks Meter: 0
I've transferred all five files over now and I'm still having no joy
6th July 2007, 07:12 PM |#30  
Junior Member
Flag Wales
Thanks Meter: 0
Trapper run the cab in the zip folder by AX3L it will say it will uninstall the previous version but thats fine as it includes the info from that one plus all the reg enteries will be installed. it should ask you to restart your phone.

The 5 files consist of a .rgu file of reg enteries, the modem program, 2 .dll files and a shortcut for the modem program.

havent tested it yet but i believe all you need in the windows folder are the 2 dll's and the modem .exe, you should be able to put the shortcut any where you can get at it easilly although i did not need to set the program up in anyway, finally the .rgu contains all the reg keys needed to be imported, if you do not have the reg keys it will find the wireless data connection on your phone but not be able to configure as you stated.

I hard reset this morning and installed the fix again and then used AX3L's cab which as i said above thinks it had allready been installed. I did this as it saved me from having to re-enter the reg keys, I think his cab actual includes all the dll's and exe files needed aswell but have not opened it up t check yet as it was all done in a rush before work.

You need to delete the tomtom connection on your phone and tomtom then re connect them from the tomtom menu. During setup it will say found the following features on the phone one will say wireless data, it will then try to setup that connection and if you do what i have done twice now it will automatically set itself up. ( you need a good signal as it fails to setup on a week signal )

edit:- AX3L's cab seems to include the dll's but not the .exe
6th July 2007, 08:53 PM |#31  
Senior Member
Thanks Meter: 1
i got to the point of starting the program but i think there is an error in the reg settings.
under connections i can only select com1
under baud rate i can select all the baud rates but all the usb and ircomm settting coms are mixed with the last baud speed.
each of the below would be a selection.
as you can see the last one seems really messed up.
can some that got this working please dump the complete set of reg settings

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes