FORUMS

WM6 for HP iPAQ 4700 (kozhura Edition)

110 posts
Thanks Meter: 2
 
By kozhura, Senior Member on 27th August 2007, 11:57 PM
Post Reply Email Thread
28th August 2007, 11:12 AM |#41  
Junior Member
Thanks Meter: 0
 
More
TureVGA is not working Perfectly
Hi
I'm Korean hx4700 user
& AKU ROM holic

This progasm is same effect as OzVGA
( http://www.jaml.com/MvRTrueVGA/ )

These two program use SDKCerts.cab

But SDKCerts.cab was not installed. at AKU WM6
- Message is 'Installation of SdkCerts.cab was unsuccessful'

I'm so happy 'cause eventually be a WM6 User.
- I hope TureVGA(640X480 Mode) apply My hx4700
- But I'm Thank you for WM6( So If it is bother you, never mind )

Many Korean user Thanks for you
- They called you, Genius

Thank you.
Attached Files
File Type: cab SdkCerts.cab - [Click for QR Code] (4.6 KB, 215 views)
File Type: cab MvRTrueVGA_v1.3.cab - [Click for QR Code] (1.35 MB, 255 views)
28th August 2007, 11:23 AM |#42  
Junior Member
Thanks Meter: 0
 
More
Anybody problems with Messenger?
Anybody problems with Messenger on WM6?

I can go on the initernet.
But when I start op Messenger he comes back with an error message.

Did install: http://forum.xda-developers.com/show...=300473&page=5

Thks
28th August 2007, 12:09 PM |#43  
njkobe's Avatar
Junior Member
Thanks Meter: 0
 
More
Sth wrong with the calculator
Hi Kazhura~I was using the calculator just now. Every time I press a button in the calculator panel, an error message will occur.
28th August 2007, 12:22 PM |#44  
SuperJMN's Avatar
Senior Member
Flag Ciudad Real
Thanks Meter: 26
 
More
What?? WM 6 for hx4700?
I'm crushing my head with a hammer! This couldn't be!
So fast? Kozhura, what book of wisdom do you read?

You're the man!
Thanks! 10€ will go for you in the next few days.

* JMN flashing in about 15 minutes
28th August 2007, 12:33 PM |#45  
Eikichi's Avatar
Senior Member
Flag Manila
Thanks Meter: 5
 
More
Quote:
Originally Posted by njkobe

Hi Kazhura~I was using the calculator just now. Every time I press a button in the calculator panel, an error message will occur.

Working fine with me dude. Initial impressions, my 4700 is blazingly fast and thats with 4.5mb of pagepool definitely a huge speed difference from the AKU3.5.2, Wifi is ok but i only tested free hotspots. Ill try to observe it further without installing anything. And yes the navpoint registry deletion as well as the activesync fake server trick is still needed.
28th August 2007, 01:40 PM |#46  
Junior Member
Thanks Meter: 0
 
More
* I should learn to read first... *
28th August 2007, 02:25 PM |#47  
LZF's Avatar
Junior Member
Thanks Meter: 0
 
More
I've added a modified version of the HP ROM Upgrade Utility for easy installing:
The ROM is taken from the first post.

http://rapidshare.com/files/51769987...8.08_FIXED.rar

Just put your device in Bootloader Mode (Press [iTASK]+[CONTACTS]+[POWER] and [Reset]), put it in your craddle and execute hpRUU.exe. That's all there's to it.

If this link is against the rules ten please remove it, just wanting to help out here.
28th August 2007, 02:45 PM |#48  
njkobe's Avatar
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Eikichi

Working fine with me dude. Initial impressions, my 4700 is blazingly fast and thats with 4.5mb of pagepool definitely a huge speed difference from the AKU3.5.2, Wifi is ok but i only tested free hotspots. Ill try to observe it further without installing anything. And yes the navpoint registry deletion as well as the activesync fake server trick is still needed.

Yeah I realized that calcilator error was caused by my software problem and has nothing to do with this great ROM~The only thing is that I cannot connect to the wifi in my home~it's damn weird and I dunno why...
28th August 2007, 02:54 PM |#49  
Senior Member
Thanks Meter: 8
 
More
i've noticed a few bugs with the latest fixed rom:

1. the wifi will not turn on the first time after a soft reset, you need to click the icon again, but it did turn on the first time with the original WM6 rom that was released first.
2. i don't know if the latest security certificates are installed because when I go to gmail in internet explorer and sign in I get a message saying that the site name does not match the certificate, but i didn't have this problem with WM5
3. windows messenger and windows live don't seem to work - i can't even open windows live messenger and windows live doesn't let me sign in - i downloaded the windows live cab file from kozhura's post in the 4pda forums
4. also, has anyone been able to get their bluetooth stereo headphones working with the latest rom? i can't seem to get mine working but they worked in WM5

thanks for all your efforts kozhura
28th August 2007, 03:40 PM |#50  
kazuni's Avatar
Senior Member
Flag Hong Kong
Thanks Meter: 213
 
More
Red face
Thank you sooo much for the windows mobile 6 update for the HX 4700! I have been waiting for this for ages!!! Actually I was about to sell my HX and my dell x50v a few days ago - i did sell my dell but not the HP yesterday! and now with this good news, i think i will keep it along with my new O2 Atom. (Gonna wait for a wm6 for it as well! woot!)

many thanks, downloading now, I'll test it all night and let you know if there are any bugs.

Cheers!

kazuni
28th August 2007, 04:03 PM |#51  
Junior Member
Hong Kong
Thanks Meter: 0
 
More
Smile
Quote:
Originally Posted by bub181

i've noticed a few bugs with the latest fixed rom:

1. the wifi will not turn on the first time after a soft reset, you need to click the icon again, but it did turn on the first time with the original WM6 rom that was released first.
2. i don't know if the latest security certificates are installed because when I go to gmail in internet explorer and sign in I get a message saying that the site name does not match the certificate, but i didn't have this problem with WM5
3. windows messenger and windows live don't seem to work - i can't even open windows live messenger and windows live doesn't let me sign in - i downloaded the windows live cab file from kozhura's post in the 4pda forums
4. also, has anyone been able to get their bluetooth stereo headphones working with the latest rom? i can't seem to get mine working but they worked in WM5

thanks for all your efforts kozhura

I got similar experience as you.
1. Wifi on after reset, but it is same as my previous WM5 4700
2. I'm luckier than you, i can access gmail
3. I cannot log-in MSN messenger also. but this file was working in AKU 3.5.2.
4. My bluetooth can file A2DP handfree, but cannot get connection after it is recognized.

I believe our Genius Kozhura can lead the team and resolve it quickly. I am ready to re-flash my 4700 tonight, ha ha. ^_^
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes