FORUMS

Tilt Proxy issue

39 posts
Thanks Meter: 0
 
By Arlop, Member on 16th October 2007, 09:03 PM
Post Reply Email Thread
I am having some issues with setting my proxy settings on my Tilt. The HTTP proxy is wiped out once they are set.

Here is what I am doing to create the problem

I go to Start ->Settings ->Connection Tab ->Connections ->Advance Tab ->Select Networks and change both settings in this menu to use "My Work Network" for both settings, and then set the proxy settings for "My Work Network" to use my corporate proxy, everything works fine until I enable a WLAN connection. After I enable the connection the proxy information disappears.

I guess I don't understand why the proxy settings disappear once a live WLAN connections is set.

Does anybody know how I can fix this.

I have tried running the no proxy cab which didn't help.


Thanks for any help

I am so frustrated I want to take this thing back to the store if I can't use it on my corporate network.
16th October 2007, 10:02 PM |#2  
RPG0's Avatar
Senior Member
Thanks Meter: 1
 
More
it probably does this since the proxy gets sent to you once you connect to a network, and the WiFi connection you are connecting to tells the Kaiser it needs no proxy... your corporate network should sent the proxy automatically, mine does (the wired one, not WiFi)
17th October 2007, 03:04 AM |#3  
OP Member
Thanks Meter: 0
 
More
I called HTC support and they said this was a Mobile 6 bug. They said that they are going to work with MS to create a fix for this issue.

My thoughts are on this, is this going to affect a massive amount of user who have to connect through proxy on their corporate network.

This sucks cause I'm to cheap to pay for the data plan.

Holding my breath for a QFE from Microsoft. I sure not to soon though.
2nd March 2008, 01:14 PM |#4  
Junior Member
Thanks Meter: 0
 
More
That isn't a WM6 bug. I have an ASUS device, which makes no problems with the proxy settings. It is probably a WM bug combined with the HTC specials.

Regards
5th March 2008, 12:36 AM |#5  
Junior Member
Thanks Meter: 0
 
More
Possibly found a solution

http://forum.xda-developers.com/show...12#post1990412

Neil
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes