FORUMS
Remove All Ads from XDA

Kaiser Radios [OFFICIALLY A DEAD THREAD]

254 posts
Thanks Meter: 1
 
By ponch92, Senior Member on 4th December 2007, 04:08 PM
Thread Closed Email Thread
23rd July 2008, 04:45 PM |#531  
scotchua's Avatar
Retired Senior Moderator
Flag Ketchikan, Alaska
Thanks Meter: 2
 
10
More
Quote:
Originally Posted by rajababu

my rom version is 3.5.ROMeOS WWE
Radio version is 1.27.15.32
protocol version is 22.51.88.13H

my radio doesnt work, which version should i use

Almost every chef recommends a radio with his rom, you should use the one he recommended, but the radio in my signature will work.
 
 
22nd September 2008, 08:07 PM |#532  
Junior Member
Thanks Meter: 0
 
More
I need help. Thank you
I would like to unlock my vodafone 1615 and I saw you method to do it. But I read that I need the SPL 1.0 Olipof version. Now in my Kaiser I have the SPL 3.28. I would like to know if I can unlock my kaiser with this SPL version or I need to install before the SPL 1.0 Olipof version. Thank you in advance.
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes