FORUMS
Remove All Ads from XDA

got a bt stereo that works good

77 posts
Thanks Meter: 0
 
By residentEvil, Member on 16th January 2008, 08:59 PM
Post Reply Email Thread
Ok so I took back my Motorola s9 because of skipping problems with mt T Mobile Wing & now ive got the perfect headset, Its a Insignia Ns-Bthdp paid $53.49 @ Best Buy.

Ok it charged in 3 hours ,paired up nice and re paired when I shut off the device with no problems.Its SUPER LOUD ...wow I couldnt believe how loud these things are ..but its not as clear as the s9's were, I think if I add the EQ to my phone, I can fix that.

On a call it had a small echo effect for the the other party but on my end the call is in stereo(yes).These sit on the ear not in it and wrap the neck like the s9's.

The controls will take some getting use to, it will beep when theres an incoming call so you can answer, and you can return the last call as well.

So wing lovers there you have it a cheap stereo bluetooth headset that wont SKIP and its loud,light,and did I say it dosen't (SKIP)...lol
27th July 2008, 02:25 AM |#2  
Senior Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by residentEvil

Ok so I took back my Motorola s9 because of skipping problems with mt T Mobile Wing & now ive got the perfect headset, Its a Insignia Ns-Bthdp paid $53.49 @ Best Buy.

Ok it charged in 3 hours ,paired up nice and re paired when I shut off the device with no problems.Its SUPER LOUD ...wow I couldnt believe how loud these things are ..but its not as clear as the s9's were, I think if I add the EQ to my phone, I can fix that.

On a call it had a small echo effect for the the other party but on my end the call is in stereo(yes).These sit on the ear not in it and wrap the neck like the s9's.

The controls will take some getting use to, it will beep when theres an incoming call so you can answer, and you can return the last call as well.

So wing lovers there you have it a cheap stereo bluetooth headset that wont SKIP and its loud,light,and did I say it dosen't (SKIP)...lol

Sorry double post
27th July 2008, 02:37 AM |#3  
Senior Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by residentEvil

Ok so I took back my Motorola s9 because of skipping problems with mt T Mobile Wing & now ive got the perfect headset, Its a Insignia Ns-Bthdp paid $53.49 @ Best Buy.

Ok it charged in 3 hours ,paired up nice and re paired when I shut off the device with no problems.Its SUPER LOUD ...wow I couldnt believe how loud these things are ..but its not as clear as the s9's were, I think if I add the EQ to my phone, I can fix that.

On a call it had a small echo effect for the the other party but on my end the call is in stereo(yes).These sit on the ear not in it and wrap the neck like the s9's.

The controls will take some getting use to, it will beep when theres an incoming call so you can answer, and you can return the last call as well.

So wing lovers there you have it a cheap stereo bluetooth headset that wont SKIP and its loud,light,and did I say it dosen't (SKIP)...lol

Hi Evil:
Sorry to ask a stupid question, but you may be able to save me some research, for what I believe may be an easy question. I just got the headphones you mentioned. They are great.
I was able to easily pair them with my Tilt, but once I turned off, next time I went to use them, I turned on bluetooth, and nothing.
Is there some additional step I need to take to get them working?
Basically all I did was make sure the headphones were on, then turned on bluetooth on phone. Am I missing something?
Thanks!

PS: Please forgive my ignorance. I have never used a bluetooth device, and it doesn't explain anything beyond pairing in the manual for the headphones
28th July 2008, 04:00 AM |#4  
Junior Member
Thanks Meter: 0
 
More
I also have the Tilt (TyTN II), but have the i-Tech BlueBand R (which I love).

Somebody correct me if I'm wrong, but one annoyance with using this BT headset with my TyTN II is the need to go into the BT menu and manually activate the pairing every time, i.e., go to BT settings, turn on BT, go to Devices, long click on the i-Tech and choose "set as hands-free" and/or "set as wireless stereo."

Am I expecting too much? Or is this just that way BT stereo headsets work?

Quote:
Originally Posted by cincy1020

Hi Evil:
Sorry to ask a stupid question, but you may be able to save me some research, for what I believe may be an easy question. I just got the headphones you mentioned. They are great.
I was able to easily pair them with my Tilt, but once I turned off, next time I went to use them, I turned on bluetooth, and nothing.
Is there some additional step I need to take to get them working?
Basically all I did was make sure the headphones were on, then turned on bluetooth on phone. Am I missing something?
Thanks!

PS: Please forgive my ignorance. I have never used a bluetooth device, and it doesn't explain anything beyond pairing in the manual for the headphones

28th July 2008, 06:23 AM |#5  
Senior Member
Thanks Meter: 25
 
More
My HTC Touch Cruise and my Samsung SBH-170 connect automatically as soon as the headphones are turned on. Pressing play on the headphones starts my music only if either HTC Audiomanager or Windows Media Player are already running. My older Qtek 8310 (HTC Tornado) however would also start Windows Media Player on its own once I pressed play on the headphones.

30th July 2008, 01:57 AM |#6  
Senior Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by rigelstuff

I also have the Tilt (TyTN II), but have the i-Tech BlueBand R (which I love).

Somebody correct me if I'm wrong, but one annoyance with using this BT headset with my TyTN II is the need to go into the BT menu and manually activate the pairing every time, i.e., go to BT settings, turn on BT, go to Devices, long click on the i-Tech and choose "set as hands-free" and/or "set as wireless stereo."

Am I expecting too much? Or is this just that way BT stereo headsets work?

Well, as it turns out, I had a defective headset. After exchanging it, it is no longer necessary to pair each time.
Regel, you are correct, it is VERY annoying to have to go in each time, and select "set as hands-free" and/or "set as wireless stereo."
Does anyone have a workaround for this, so that it will automatically use as stereo , and headset?

Sonus:
You are lucky that yours connects automatically, I sure wish mine did too. Those are very nice looking headphones! Better looking than my new Insignias, but the Insignias were cheap, and I'm broke
Thanks!

EDIT: Sonus: You were right! If I turn on music and bluetooth BEFORE turning on headset, it does automatically connect. Thanks for the tip!
31st July 2008, 04:30 PM |#7  
Senior Member
Thanks Meter: 25
 
More
Quote:
Originally Posted by cincy1020

Sonus:
You are lucky that yours connects automatically, I sure wish mine did too. Those are very nice looking headphones! Better looking than my new Insignias, but the Insignias were cheap, and I'm broke
Thanks!

EDIT: Sonus: You were right! If I turn on music and bluetooth BEFORE turning on headset, it does automatically connect. Thanks for the tip!

I'm happy it worked out, I usually keep bluetooth on all the time, as battery drain is very minimal. As long as the bluetooth is already on before you turn on your headset, you can turn the music player on at any time you want without any issues.

Thanks, I actually had first bought the headset over a year ago for $100, but someone stole them a few months back, and I was able to get a set on eBay for like $16 plus shipping...so the moral is that they can be bought cheap if you're really interested in a pair.
9th August 2008, 09:23 PM |#8  
mlalahoi's Avatar
Senior Member
Flag shijiazhuang, china
Thanks Meter: 4
 
More
Hi!
I am in the market for a set of stereo BT headphones for the gym, S9 seems to get lots of bad reviews..especially for getting them wet which is a problem as I sweat like hog in a blast-furnace...any luck with any of the sets you have actually being sweat-resistant and not interfering with running/lifting? TIA!!
24th August 2008, 01:01 PM |#9  
jez83uk's Avatar
Senior Member
Flag Chelmsford
Thanks Meter: 5
 
More
Quote:
Originally Posted by cincy1020

Regel, you are correct, it is VERY annoying to have to go in each time, and select "set as hands-free" and/or "set as wireless stereo."
Does anyone have a workaround for this, so that it will automatically use as stereo , and headset?

All bluetooth headphones I have used, have automatically connected as hands free, but there is nothing to show this on the phone; just the flashing on the headphones shows it is connected.
Then pressing play on the headphones starts wireless stereo, and the headphone symbol appears on the screen, and the headphones make the little beep tone.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes