FORUMS
Remove All Ads from XDA

Help loosing settings everytime remove battery

175 posts
Thanks Meter: 12
 
By xusso, Senior Member on 21st January 2008, 03:21 PM
Thread Deleted Email Thread
Since I upgraded to WM6, and I remove the battery the clock resets to 12:00 in February 2006.

It's weird, also the Activesync connections and GPRS connection settings and WIFI settings are also gone after switching the battery.

Any work around this?
 
 
22nd January 2008, 12:06 AM |#2  
wanwarlock's Avatar
Senior Member
Thanks Meter: 0
 
More
try this
had this problem with the time with wm5 & wm6. found this patch on htc site & now my time is alright after installing this patch. activesync/gprs/wifi settings were fine for me though.

from htc site:

5/10/2007

Patch for Resolving Time Setting Loss Problem

After removing and then reinserting the battery in certain devices that run Windows Mobile 5 or earlier version, the time setting is lost and reverts back to the factory default setting. If you encountered this problem, please download this patch and install it on your device to fix the problem.

works on wm6 as well from my personal experience above
Attached Files
File Type: cab CheckRTC.CAB - [Click for QR Code] (58.6 KB, 218 views)
22nd January 2008, 09:51 AM |#3  
I'll give it a go!
Thank you for this.

Edit: Well, this works rather well!
Thank you!
3rd April 2008, 03:11 PM |#4  
Junior Member
Thanks Meter: 0
 
More
Is not working on my qtek 9100 whit WM6.... any other sugestions?

Fast
4th April 2008, 12:22 AM |#5  
wanwarlock's Avatar
Senior Member
Thanks Meter: 0
 
More
i'm using wm6.1 & it's still working! install & soft reset.
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes