FORUMS
Remove All Ads from XDA

Error Code 67 & Error Code 1012 - After upgrading - IOTA not working

32 posts
Thanks Meter: 1
 
By AVakil, Member on 13th February 2008, 02:40 PM
Thread Deleted Email Thread
I am on the latest rom (dcd 2.6.2), spl and radio.

I can not get IOTA to update properly no matter what I do. I can make and receive calls, but no data will work. Any help here would be greatly appreciated!

MSID & MDN are correct - Verified with Sprint.
 
 
13th February 2008, 03:06 PM |#2  
bimmerd00d's Avatar
Senior Member
Thanks Meter: 115
 
More
Same thing happened to me. I had to call and have Sprint re-provision my data services on their end. Basically deleted and re-instated data services. That fixed my problems, which were identical to yours.
13th February 2008, 08:53 PM |#3  
OP Member
Thanks Meter: 1
 
More
I called and they said there is a very large outage in the NYC area.

I highly doubt that...

Do you remember what they made you do?

Going to Phone -->Services-->Get Internet Settings does not work and results in the error codes I mentioned above.
13th February 2008, 09:26 PM |#4  
Junior Member
Thanks Meter: 0
 
More
I had the same thing today error 67 and 1012 when going through th IOTA asked sprint if they had any outages, they said no. Went through all the BS with their tech support only to do a hard reset (factory settings) and to no suprise back up and running. try to sync your info then do a master reset. on sprint you have to get your msl and type in ##786# then click menu > reset
14th February 2008, 12:15 AM |#5  
OP Member
Thanks Meter: 1
 
More
Holy crap. That actually worked...

Thank you so much!

Did your error happen out of no where? I did not mind doing the master reset since I just upgrade to the latest ROM.
19th July 2008, 04:21 PM |#6  
Member
Thanks Meter: 3
 
More
Error Code 67 no internet connection
Quote:
Originally Posted by dhuffner

I had the same thing today error 67 and 1012 when going through th IOTA asked sprint if they had any outages, they said no. Went through all the BS with their tech support only to do a hard reset (factory settings) and to no suprise back up and running. try to sync your info then do a master reset. on sprint you have to get your msl and type in ##786# then click menu > reset


This was the only thing that fixed my ERROR CODE 67 problem, thanks for the post!

fyi
I had to re-install my sprint carrier cab file, it was cleared in the reset.

I am up and running now. I did notice in my EPST, the M.IP customer profile1, primary and secondary address changed from what I had wrote down before my DCD rom 3.2.2 upgrade. Should I let it be, or will this come back to hunt me later?
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes