Remove All Ads from XDA
Honor 9 Lite

MDA Compact 2 is dead after a failed upgrade to WM6

15 posts
Thanks Meter: 0
By unforgetable0708, Junior Member on 29th April 2008, 02:23 PM
Thread Deleted Email Thread
20th October 2008, 07:32 PM |#51  
Senior Member
Flag Trier
Thanks Meter: 17
****, nothing to disconnect means no new Idea be me now. I'll think about it and hope to find something.
29th December 2008, 12:22 PM |#52  
Junior Member
Thanks Meter: 1
Originally Posted by unforgetable0708

i had unllocked my compact2 successfully with lokiwiz03a. tried flashing the original T-mobile rom to Charmer_Touch_ver[1]._2.1_TouchFLO Charmer WM6 ver. 2.1 FINAL by vlodeck. but after the hard reset it hang at boot splash whitch says

IPL 2.06.0001
SPL 2.06.0001
GSm 02.19.21

Now iam not able to sync the devices with my xp machine with active sync4.5.
Can someone help me with this.

Hi there. I am a newbie here and i have the exactly same problem. My Problem is, that all links to a T-Mobile RUU are not functionally. I tried also the T-Mobile-UK Rom, but i got always the error message "Invalid Vender ID". Then i tried to unlock the CID with lokiwiz, but that prog always birng the error message, that no device is connected.
Is it possible to unlock the CID in the bootloader of the Charmer??
Maybe i have done something wrong. Can you guys help me to reactivate my Charmer again. Maybe someone has the Offical RUU from T-Mobile. It seems, that T-Mobile won´t support that cellphone anymore.

I need the Offical RUU or a exact how to do for the CID unlocking.

Please help me and sorry for my worst english.


Tired Joe
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes