FORUMS

Installed and Uninstalled "WeFI" and now my WiFi won't auto connect.

10 posts
Thanks Meter: 0
 
By obadillo, Junior Member on 23rd May 2008, 05:53 PM
Post Reply Email Thread
Hello Everyone.

I'm new to the forum and this is my first post, although have been reading and applying a lot of knowledge you guys have! the forum is great!

Anyway, I have an unlocked HTC TyTN II, everything worked fine and I overall very satisfied with the device...

I made a foolish thing! I installed the "Wefi" utility and after playing with it for a little while, I didn't like the thing.. so, I decided to uninstall it.. however, now I find that my kaiser cannot longer connect automatically to my wireless networks after resume.. Now I only get the notification that it has found available wireless networks and, even though I chose not to show the message anymore, it does it every time, and when it does not, the phone doesn't connect to my WiFi.. so I need to do it manually... which is very annoying..

I already restored original registry keys under HLM\Comm\TNETW12511\Parms with no luck so far...

What can I do?... I'm still on the original WM 6.0, have not loaded any ROM changes yet..

Your help would be highly appreciated.

Thanks!
Oscar
25th May 2008, 09:32 AM |#2  
Junior Member
Thanks Meter: 0
 
More
Fix for auto connect problem after removing WeFi
My name is Galia Finkelstein and I work at the support desk at WeFi. This doesn't happen anymore on the new version that's been released so for the older version we have a version fix for the problem with the automatic connection, just run this file and you should be good to go http://wefi.com/static/RestoreZCAutoConnect.exe
If I can assist with anything else please drop me a line at [email protected].
30th May 2008, 11:20 PM |#3  
namwollem's Avatar
Senior Member
Flag Sussex
Thanks Meter: 2
 
More
WeFi post-uninstall problems
Hi!
I am sufferring from the same problems as "obadillo" - see above.
I downloaded and installed the latest version of WeFi, but after a couple of days of use, I found that I didn't like it, and it also took up too much of my valuable "today" screen space.
After uninstalling, I found that firstly, all my previous wi-fi settings had been lost (WEP keys for my home network, my work network etc etc), and secondly, even after re-enterring these details, my device (HTC Touch UK Version - Orange UK) - (running WM6 Pro) refused to auto-connect when I switch the WiFi on.
After reading the reply from Galia (directly above my post), I downloaded and ran the executable, but found that it made no difference.
Any ideas anyone? I did email Wefi's support email address, but as yet have received no reply.
Thanks in advance!
30th June 2008, 06:36 PM |#4  
Junior Member
Thanks Meter: 0
 
More
I have also tried this fix with no success (running WM5). I have also sent an email to wefi support. No response. I would recommend you stay away from this software.
1st July 2008, 07:42 PM |#5  
namwollem's Avatar
Senior Member
Flag Sussex
Thanks Meter: 2
 
More
We-Fi Latest Version
I have found a (kind of) solution! I have installed the latest version of We-Fi (downloaded from their website), and then DEselected it in my Today programs. So even though its not in use, its wifi parameters still overrule the PPCs local params. This seems to allow me to switch on and off WiFi WITHOUT using the WeFi software, and it now autoconnects, even with the several wireless networks I have stored, whenever I switch WiFi on, it may take a few seconds to connect, but it now does every time.

Not the greatest "solution", but at least the problem is partially solved.

But as the good man above says, unless you're VERY sure you want to install WeFi, do not install, because you will lose ALL preexisiting WiFi connections and settings etc..

Have a good one!

-=namwollem=-
14th July 2008, 05:42 PM |#6  
Senior Member
Flag Granby, QC
Thanks Meter: 3
 
More
Hello again, XDA devs!

I also had the problem and I'm struggling with Amir, some guy from the WeFi staff, to get the problem solved or at least recognized.

I left a complete description on my blog with links to people having problems. Here's the article (without links):

Quote:

Before you consider installing WeFi on your Windows Mobile device, you might want to read this cautiously and save yourself some problems.

If you have not yet tried it, you're not missing much. Although promising, the app takes over your device. It controls your today screen, messes up your wi-fi parameters and some rarer stability issues were also reported.

First, the app needs .Net CF v.2.0, something that takes space and puts more useless crap on your device. Then the app doesn't just find networks and connect to them. Instead it overrides your wi-fi parameters and inserts its own code, thus the uninstallation problems. WeFi also takes a lot of your today screen's estate for basically nothing. How much screen space? Take a look.

Upon uninstalling it, many noticed their devices stopped automatically connecting to wireless networks, among other, rarer problems. The only known fix to the problem is to hard-reset your device and to stay the **** away from this app. We also saw a link to a .exe file somewhere but no one left feedback about it so we assume it's just as good as WeFi. You might also reinstall it, hide it and use it to take care of the wi-fi stuff or go in Settings>Connections>Wi-Fi everytime to select a network to connect to.

The developers were quick to comment about the problem and said they are working on it (see the first comment to this post). However their product page doesn't mention the problem yet and people still get caught. I left them feedback about *some* of the concerned device, assuming it's not all of them, hoping for a change. Feel free to do the same and put some pressure on these guys too.

You might also read one of those threads and see for yourself.

-Nico

Full article: http://nicbou.com/2008/07/09/do-not-...you-pocket-pc/


I'm trying to get the warning to reach all the download spots, if you guys feel like helping. This is just unacceptable, let's do something about it!
16th July 2008, 10:55 AM |#7  
Junior Member
Thanks Meter: 0
 
More
Haim head of WeFi Windows Mobile development team here
Hello all,

First, let me assure you all that we are doing our best to solve any user problem as quickly as possible.
Out of the thousands of mobile users we have, there are really only a few users who complained about this problem.

We released a fix that you can find in: http://www.wefi.com/download/client/...utoConnect.exe
which after executing and doing soft reset should solve the problem.
As our support team explained to “primemaps” via e-mails (sent in 08/07) this fix only works if you uninstall WeFi first.

What you are all describing is that ZeroConfig stopped auto connecting.
By avoiding the manipulation of ZeroConfig default timeouts in our next version (which should be released in about 2 weeks from now), this should not happen anymore.

If this does not help you or you have encountered any other problem – please send me an email to [email protected] and I promise a fast response,
it would help if you mentioned your WeFi version, Device model and ActiveSync version.

I hope you would all choose to install our next version and enjoy the many benefits it can bring you.

Haim
4th September 2008, 11:46 PM |#8  
Junior Member
Thanks Meter: 0
 
More
Thumbs down Can't work with it and can't work without it
With my HTC TyTN II I had similar problems as others have described, or maybe even worse: I could no longer work to any wireless networks. It would disconnect in less than one second every time.
I did a hard reset and that didn't work!
I also tried the "fix" the WeFi representative suggested but that didn't help at all either.
What finally helped me was Namwollem's solution: Install WeFi again and removed it from the Today screen (but kept it installed).
I can't help wonder if WeFi changes something in the ROM since a hard reset didn't even fix it.
One of these days I will have to install the ROM all over and see if it makes a difference, but I wish I could avoid that!

I hope others won't be stupid like me and install this #$%[email protected]#&$ software!
23rd April 2009, 10:43 AM |#9  
Junior Member
Thanks Meter: 0
 
More
Nothing helps for my Diamond to restore Wifi signal
I have Htc diamond with newest Rom downloaded from htc.com.
My problem is that since i installed aplication WEFI(older version) and uninstalled it, i cannot see ANY available wifi networks.. I tried alot of things. I tried soft reset, hard reset, i installed WEFI (newest version) , in moments wifi works and shows available networks and i can connect, but after it doesnt work again.. I would say it shows networks only ocasionally(even if im always surrounded by at least 10 hotspots). I installed newest Rom again, i installed old official ROM, i always put mamximum performance instead of battery, and still i have no results/cannot see ANY available networks). I have a feeling like i really have a hardware problem with wifi now..But again i think whatever it is its caused by this aplication WEFI. Does anylone have any ideas? i saw some Rafael radio ROM , maybe i can try to install that?
Thanks
24th April 2009, 10:02 PM |#10  
namwollem's Avatar
Senior Member
Flag Sussex
Thanks Meter: 2
 
More
AArrrggghh!
This god-awful program rears its ugly head again! I have solved the problem totally now by getting a new handset!! Now I have my Touch HD (Blackstone), one thing I WILL NOT do is install this garbage!! A quick search thru the forums here will reveal a small and very useful program which will with one click switch-on WiFi (and auto connect to the signal it finds if stored in your preferred networks) and with another click will switch WiFi off! Its called AKWifiToggle, and while no where near as fancy as WeFi, IT WORKS and DOESN'T MUCK UP YOUR PHONE!!!
Post Reply Subscribe to Thread

Tags
kaiser, tytn ii, wefi, wifi

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes