FORUMS

[App] [4.28.09-Update 23]M2D - NEW manila 2d build 1.20.19131530.00 NOW UP

1,798 posts
Thanks Meter: 11
 
By herg62123, Retired Moderator on 7th June 2008, 10:58 AM
Post Reply Email Thread
27th September 2008, 10:42 AM |#2921  
Junior Member
Thanks Meter: 9
 
More
confirmed working on my o2 zinc, g8 app thks.
27th September 2008, 10:55 AM |#2922  
Junior Member
Thanks Meter: 0
 
More
Thumbs up
Works like a charm on my HTC Touch Dual (Niki) with Niki Project Rom Editor v2.1.3 (by Tom Codon)

It's given my phone life once more!

One thing i seem to be having trouble with at this point is the 'Sounds and Notification' settings. When i click the notifications tab, it takes a very long time for it to show anything (I timed it to be about 2 minutes last time). Not sure why but I thought I should mention it.

Also, In my comm manager, the option to change between GSM and 3G mode has disappeared (or has it been renamed?) n.b i have the opal comm manager installed

Great work everyone involved
27th September 2008, 11:00 AM |#2923  
Senior Member
Flag Hanoi
Thanks Meter: 115
 
More
Quote:
Originally Posted by kecinzer

Have you someone try it in HTC Charmer, or device with OMAP950 200MHz CPU?
I tryed on my charmer and I have to reflash ROM.

Work good and fast on Asus P526 (Omap 200M) by my Friend
27th September 2008, 11:03 AM |#2924  
KyJIep's Avatar
Junior Member
Flag Znamenka
Thanks Meter: 0
 
More
Sorry for repetition but I do not know what to do. Help please ... I can not choose a city on weather tab. When I click add - nothing happens. The same situation to launcher tab. Please do not leave my message unheeded. Any ideas to solve this problem?
27th September 2008, 11:07 AM |#2925  
freekquency's Avatar
Senior Member
Sacramento
Thanks Meter: 12
 
More
Two things, Most importantly, a config setting to lock or unlock (or possibly a way to alter) the clickable area of the clock on the home tab. Almost everytime i grab my phone, or unlock it i fatfinger the clock and the settings page opens, then you have to wait for it to launch then shut it down blahblahblah.


Also i notice on my kaiser, that after opening youtube a couple times, if any lag is present the white youtube launch screen blows out the words under the globe on the internet screen. Anyone else getting this?

No crashes no problems other then the gamma thing. Working excellent! thnx again.
27th September 2008, 11:42 AM |#2926  
greatbal's Avatar
Senior Member
Thanks Meter: 77
 
More
Quote:
Originally Posted by mdelleman

Opal ROM is up and extracts fine. I have dumped the OS and everything seems to be there. Can`t wait until someone can piece all of this stuff together, I just have no idea where to start!!!

Attached is the Home Settings file from the OPAL ROM:

Can you also post the myfaves.exe file from the opal rom so that maybe someone can make the MyFaves Widget to work? thanks.
27th September 2008, 11:51 AM |#2927  
Senior Member
Flag Rome
Thanks Meter: 0
 
More
i added a new bookmarks on internet tab, "google", i swich on wifi and than i click on google link but opera9 don't open...must i modify any register key to launch opera?
i changed

[HKEY_LOCAL_MACHINE\Software\HTC\Manila2D\InternetW idget\Customized\1]
"NoDescription"=dword:1
"CustomizedURL"="\\Windows\\iexplore.exe"
"CustomizedDescription"="Browse The INternet Using Internet Explorer"
"CustomizedTitle"="Internet Explorer"
"CustomizedIcon"="\\Windows\\HH_INTERNET_YOUTU BE.b mp"

with \\Storage Card\Program Files\Opera9\Opera9.exe, but nothing.
27th September 2008, 12:40 PM |#2928  
Senior Member
Thanks Meter: 40
 
More
Hello,
i tried to install all cabs of beta16.
On my IPAQ hx 2190 on the today it shows the text "Tap here to launch TouchFlo". I tap, it shows " Launching TouchFlo" and nothing happens: it reshows "Tap here to launch TouchFlo"

Maybe because my device doesn't is also a phone?

I really want this great app.

Help me.
27th September 2008, 01:00 PM |#2929  
KyJIep's Avatar
Junior Member
Flag Znamenka
Thanks Meter: 0
 
More
Exclamation
Everyone who had similar problems with my Hurray! The problem with the inability to choose a city on a weather tab and problems with the addition of programs tab launch solved! It's simple ... Find and rename all the files (which you think may relate to manila2d, thay likes HTC_hdlg.0409.exe.mui) like 0409.exe.mui in windows folder, to ***. exe.mui, where *** Language code of your firmware. I understand that described this very poorly, emotions do not allow to do this better)))

Post update.
If U have problems with the inability to choose a city on a weather tab (when U click "add" - nothing happens) and if U have the same situation on launcher tab
1. TurnOff M2D today plugin.
2. Change mui codes of the files in list below.
list of files to change mui code:
HTC_HDlg.exe.0409.mui
Manila2D.exe.0409.mui
Commanager.exe.0409.mui
HTCAlbum.exe.0409.mui
AudioBooster.exe.0409.mui
AudioManager.exe.0409.mui
and cities xml file for weather tab.
it seems that all the files.
3. TurnOn M2D today plugin.
4. Enjoy )))))))))
27th September 2008, 01:11 PM |#2930  
Junior Member
Thanks Meter: 9
 
More
playing with update-16 on my zinc. every thing works fine, but when i launch opera-2181 touchflo disappears & it says tap here to launch touchflo & then opera appears. if i downgrade to old opera-1957 everything is fine. may be specific to zinc or update16 or new opera i don't no, otherwise no problem.
27th September 2008, 01:29 PM |#2931  
Member
Thanks Meter: 0
 
More
i780 and Manilla 2D
Dear All,

I tested this version with Samsung i780, the result is : It works with WM6.1 !
The only absence the screens resolution seems half of it.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes