Remove All Ads from XDA

[SSPL & USPL] Flash any ROM to your Pharos

45 posts
Thanks Meter: 1
By suracha, Member on 9th June 2008, 06:32 PM
Thread Deleted Email Thread
11th May 2009, 06:51 PM |#121  
Junior Member
Thanks Meter: 0
Wow,, thanx, it works! I only have a dumb question, i used HardSSPL, what happens if i do a hard reset? I installed 6.1, but wil it reset to the default installed 6.0?
17th May 2009, 10:48 AM |#122  
fla242's Avatar
Senior Member
Thanks Meter: 1
Thumbs up
Works fine

28th May 2009, 03:08 PM |#124  
Senior Member
Thanks Meter: 263
Originally Posted by erickwill

Anyone knows if it works with Pharos Traveler 117?

hi erickwill, you continue to ask about this, i've already answer to you via PM, but maybe i must be more clear...
NO, your device is totally different, different brand, different processor, different video and so on... This forum is for HTC P3470 device, the name "Pharos" is just an alias
you should make your questions in this forum:

2nd June 2009, 10:12 PM |#125  
Junior Member
Thanks Meter: 0
Originally Posted by MEDBEDb

My HTC Pharos 3470 is HardSPL now ... w000t !!! %)
Did it from the first time ... thanks to Suracha and the reading of this whole thread ... (my spl was SPL 1.11.0001)
Here are some basic notes for those who are still stuck

1. Set Button 3 (Camera) to <None>.
2. Transfer the extracted files (JumpSPL.exe & Pharos_JumpSPL.nb) to your device and execute.
3. Change 0x00000000 to 0x10000000 as Jump Address.
4. After geting the file list, press Camera first; then press Power. This is little difficult, if you pressed Power too long; you device may be turn off.
5. Tap the Pharos_JumpSPL.nb file, it must be tabbed while Camera & Power button are pressed.
6. After above, you should get grey background screen.
7. On ur pc quickly double click the ROMUpdateUtility.exe from the HardSPL dirrectory, and follow through the flashing process (dont wait for the activesync)
8.Voila .. u're good to go, and ready to flash any customized Pharos rom

(*)If the flash success, you will get SPL 1.11Mobiz instead of original SPL 1.11.0001. This means the device is already unlocked.

exactly dont wait for anything be very quick when the grey screen appears
25th June 2009, 04:57 PM |#127  
Exclamation Pharos Traveller 117
Originally Posted by suracha

This is a SSPL for use with esteve & pof's JumpSPL along with the HardSPL. It enables you to flash any ROM to your Pharos.

If you wanted to permanently unlock your device, the HardSPL was also available.

JumpSPL & HardSPL Instructions:

  1. Transfer the extracted files (JumpSPL.exe & Pharos_JumpSPL.nb) to your device and execute.
  2. Use 0x10000000 as Jump Address.
  3. After getting the Open File Dialog, press [Camera] & [Power] like you are going to enter Boot Loader, then tab on the Pharos_JumpSPL.nb file (Pharos_JumpSPL.nb).

    You will get the grey background screen, you can flash any ROM to your device at this point.

    In some case, you may need to unplug and then plug the USB cable again.
  4. If you wanted to permanently unlock your device, why not, simply flash it with the HardSPL once and you are done.

    After HardSPL, you will notice your SPL version change when boot;

    From SPL 1.11.0001
    To SPL 1.11Mobiz

  • To make it easier, I recommend changing Button 3 (Camera) to <None> or the Camera may disturb you.

Thank you to esteve & pof for the JumpSPL.
Thank you to Mr. Ru Chonburi who create the Pharos_JumpSPL.nb.

I am just the tester and author of this article, all work was done by Mr. Ru Chonburi of PDA Mobiz (

Enjoy flashing ...

Anyone knows how can I do something similar with Pharos Traveller 117?
3rd July 2009, 07:52 PM |#128  
Junior Member
Thanks Meter: 0
This is really weird.
I've used JumpSPL en HardSPL before and was able to flash WWE 6.1 and WWE 6.5 to my Pharos. Then I installed WWE 6.0 (original OS, different version) and apparently this version deleted HardSPL from my Pharos.
I've been trying all day to reinstall it, but can't get it to work, eventhough I did in the past. Whenever I'm in the grey background and I try to flash HardSPL I get that error saying 'imagefile is corrupted'. When I try flashing the Duth WWE 6.1 rom I get that same error. When I try Poldo's version of WWE 6.1 it DOES work! Problem is I need a Dutch one. Pretty ding, dang, dong... frustrating.
Anyone got an idea? I ran out...

Correction: Poldo's WWE 6.1 did flash this morning, but not anymore. I'm inclined to through this thing out the window in a minute...

Edit: Okay, after a whole day of trying every way I could think of and reading this thread a trillion times, I finally got it. The key is the length of time you keep pressing the camera and power buttons. I released them as soon as I saw the gray screen. However, after reading even more carefully I saw someone telling us that you need to hold them for 2 seconds longer than that. And as simple as it sounds, that actually did it. I counted to two from the moment I saw the gray screen and et voila, it worked. Thanks guys. Sorry for the lengthy post...
25th July 2009, 04:10 PM |#129  
Junior Member
Thanks Meter: 0

What am i do wrong. I never had a grey screen.

28th July 2009, 01:14 PM |#130  
Junior Member
Thanks Meter: 0
Oragnge works?

Thank's for everything

i have an fra orange pharos, can i HardSPL it or not? it is with 1.13 .
And another thing:

If i'll try to HardSPL it and let's say it will fail, what will happen? I dont have the original ROM and i can't find a FRA anywhere.
How do i proceed?

Thanky you in advence.

2nd August 2009, 01:27 PM |#131  
Thanks Meter: 2
Backup before flash
I would like to test windows Mobile 6.5, but don't want to loose any data on my phone.
Is it possible to make a backup of the current configuration?
I also have an activated tomtom on the device, I don't want to looze. any backup tips for this?
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes