Get the OnePlus 6 early at a pop-up event in your city →
FORUMS
Remove All Ads from XDA

ActiveSync 4.5 Problem

18 posts
Thanks Meter: 1
 
By DJ NETWORX, Junior Member on 15th July 2008, 01:59 PM
Post Reply Email Thread
Hi everybody!

I'm having some trouble connecting a pocket pc to my pc. I'm getting the following error message from activesync when I try to establish a partnership connection:

"Cannot verify the version of ActiveSync on your device. A program such
as a firewall may be blocking a port ActiveSync uses to connect to the
device, or you may need to upgrade to a more recent version od
ActiveSync on the PC"

Even if I try to cardle a virtual pocket pc (visual studio) I get the above message.

I'm using activesync 4.5 on a windows xp service pack 3 pc. Installing AS 3.8 would solve the connection/partnership problem but I must use AS 4.5 because Visual Studio does not except older versions of AS.

I've tried so far everything: allowed all ports needed for AS (even deactivated the firewall) - I tried to delete the partnership folders but found out that they haven't even been created by AS.

Even google couldn't really help me: most people get this error message because they have installed a HSDPA usb modem driver from hauwei. But I did not.

does anyone have a solution for this strange problem?

thank you in advance!
 
 
21st July 2008, 02:18 AM |#2  
Junior Member
Thanks Meter: 0
 
More
I have the same problem. I once got into it through My Computer but since then I've had no luck whatsoever!
21st July 2008, 07:39 AM |#3  
OP Junior Member
Thanks Meter: 1
 
More
You have exactly the same problem?

if you're not using visual studio just install active sync 3.8 as mentioned above. But I found an uggly solution: Cardle you pocket pc - you will get the regular error message. then open the taskmanager and kill the process rapimgr.exe and restart it again (C:\Program Files\Microsoft ActiveSync)
Uncardle and recardle the pocket pc again - you will get a critical error message but it can be ignored. Now you will be able to accees your data.

To deploy your software on pocket pc with visual studio you might restart the remote rocedure call locator (Control panel -> administrative tools -> services)

hope I could help you! but I'm really not satisfied with this solution. I'm open for better ways to solve this problem.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes