FORUMS
Remove All Ads from XDA

[ROM]Shipped rom Elfin 3.07.720.03 WWE + 3.07.707.02

3,436 posts
Thanks Meter: 12,874
 
Post Reply Email Thread
29th June 2009, 05:21 PM |#411  
jeetbarman's Avatar
Junior Member
Flag Kolkata
Thanks Meter: 0
 
More
Thumbs up Worked Fine
Its a Very Good Rom.....
& it worked smoothly ......
dont have to do anything just have to run .exe file from the computer & it worked automatically & its a good one.....looks great....Except I dont get that touch flo that was originaly in my Windows 6.0 which look great....But its a good one....
 
 
30th June 2009, 12:51 PM |#412  
Member
Netherlands
Thanks Meter: 0
 
More
Does anybody has the file's to get slide to answer on this ROM? Or maybe the registry entry to change this into slide to answer, or default WM6.1 incoming call screen?
5th July 2009, 12:29 AM |#413  
Junior Member
Thanks Meter: 0
 
More
hi. i tried to upgrade my elf, bt it is not allowing me to da so. the msg show on the htc site is...."Sorry, this software download is not suitable for your device. "........

please help.
what can be the reason for this.???
i have entered my sr no. correctly.
plz relpy on... [email protected]
5th July 2009, 12:50 PM |#414  
Member
Flag RAJKOT
Thanks Meter: 2
 
More
My Bad Wrong Post.
18th February 2012, 01:29 AM |#415  
Junior Member
Thanks Meter: 0
 
More
Can I use it HTC touch P3450 elf?
7th March 2013, 04:30 PM |#416  
Junior Member
Flag Mons
Thanks Meter: 0
 
More
Help needed
I hope that I'm posting on the good forum, anyway I have a:
Touch version : Elfin
Device ID : ELF010052
CID : HTC__203
IPL : 2.20.0002
SPL : 2.20.0000
ROM Version : 2.20.406.1
ExtROM Version : 2.20.406.101
Operator Version: None
AKU Version : 0.4.2
Page Pool (MB) : 12
RAM Size (MB) : 128
ROM Size (MB) : 256
Model No. : ELF0300
Part Number : 99HEH028-02
MCC+MNC : Not found

and I'm stuck at the boot-scream/tricolor scram with no installed rom and no activsync on the pc and every time I try to install a shipped OR cook't rom I get:
Invalid/corrupted message OR @ 3% the device restarts an the installation fails
I have been long looking 4 my shipped rom but I can't find it on the net, I think me device is cid looked and programs like Snoopypro and MTTY don't seem to workout
So can anyone help me OR at least send me in the right direction please
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes