FORUMS
Remove All Ads from XDA

HTC YouTube Player (WVGA / VGA / QVGA)

16 posts
Thanks Meter: 0
 
By HoMeK20, Junior Member on 19th January 2009, 01:09 PM
Post Reply Email Thread


Download:

WVGA - 800x480

http://rapidshare.com/files/18597134..._-_800x480.rar

VGA - 640x480

http://rapidshare.com/files/18597225..._-_640x480.rar
Mirror 1: http://www.mediafire.com/?sharekey=a...4e75f6e8ebb871

QVGA - 320x240

http://rapidshare.com/files/18597331..._-_320x240.rar
 
 
19th January 2009, 01:49 PM |#2  
Senior Member
Flag Utrecht
Thanks Meter: 46
 
More
Uhm thanks, but this is already what we have, right?
19th January 2009, 02:01 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
right nothing new
19th January 2009, 03:36 PM |#4  
Senior Member
Flag Dubai , UAE
Thanks Meter: 44
 
More
can you upload the VGA version to other site like mediafire
www.mediafire.com
19th January 2009, 07:09 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Aqrab

can you upload the VGA version to other site like mediafire
www.mediafire.com

No problem I add mirror on mediafire on my first post at top
15th February 2009, 02:49 PM |#6  
Grant Barker's Avatar
Recognized Contributor
Flag Tokyo, Japan
Thanks Meter: 426
 
More
I'm trying to get this to work on a different wvga phone.
Everything is ok apart from `Error cannot play this video'

Are we supposed to have flash installed or is it included in the app?

Thanks.
15th February 2009, 03:58 PM |#7  
salvy.c.83's Avatar
Retired Recognized Developer
Thanks Meter: 6
 
Donate to Me
More
g900 wvga & error message
It don't fully works also on my Toshiba g900(wvga):
when I select a video I've the same error message...
Can somebody try to solve this problem?
Thanks!!!
24th February 2009, 01:32 PM |#8  
Grant Barker's Avatar
Recognized Contributor
Flag Tokyo, Japan
Thanks Meter: 426
 
More
Anyone got a clue how to get this to work on a non-HTC device? (SoftBank X01T/Toshiba G900)
We can use the HTC calculator by adding a .dll to windows.
I wonder if there is a similar trick to HTC YouTube..
It runs but `Cannot play video'
Thanks if you'e got some ideas.
24th February 2009, 01:41 PM |#9  
larsjeee's Avatar
Member
Susteren/Echt
Thanks Meter: 0
 
More
It needs codecs to play, I have an HTC Diamond with Windows Mobile 6.5 on it,
and therefore have no youtube app on it, I downloaded this version from the forum somewhere together with a codec pack/fix and it worked..

at least till the next softreset , but this can be a 6.5 specific problem...

search for: htc youtube player + video fix

grtz Lars.
27th February 2009, 06:30 AM |#10  
Grant Barker's Avatar
Recognized Contributor
Flag Tokyo, Japan
Thanks Meter: 426
 
More
Thanks.
I've since searched for the past few days for a fix.
Tried a couple of `fixes' and or registry changes but no joy so far.
I'll keep looking..
27th February 2009, 12:05 PM |#11  
eerks's Avatar
Junior Member
Flag Rīga
Thanks Meter: 0
 
More
I have problem with VGA version after download and installation.This version seems isn't compatible with my ROM version. Now I get the right one,but this Youtube player still is in my device as second and I can't remove it in "Add Remove programs" then,using the same cab file and trying reinstall - no succses,too.Can someone tell me,how can I get this out from my device. Maybe manual way it's only possible?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes