Remove All Ads from XDA

What did I do? Can't see folders

167 posts
Thanks Meter: 6
By csasek, Senior Member on 31st March 2009, 05:52 PM
Post Reply Email Thread
So I changed the setting on my x7510 from activesync to disk drive when connecting to the PC. I connected it to my laptop and turned the laptop on. The laptop started running checkdisk on the the x7510 before I could notice and after it finished it said everything was fine.
My system boots up and I brows to the phone suddenly i have these weird icons: My Documents.exe Music.exe and a couple others I can't remember. i deleted them thinking they were virus related. Only then did I notice I didn't have the folders My Documents, Music, etc. I tried to restore by copying from my laptop. It says the files are still there. I can't see them in GSFinder or File Explorer or from my PC with Activesync or as a hard drive.
I ran Dashwire and it uploaded photos that i took today. I can still play music in my music folder. I'm thinking about just blowing away the flash drive and starting it over which will mean reinstalling all my apps.
any ideas before I do that?

feel like such a noob
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes