FORUMS
Remove All Ads from XDA

Changing softkey from reply all to reply in touchpro2

197 posts
Thanks Meter: 4
 
By Shadoxity, Senior Member on 3rd July 2009, 02:28 AM
Post Reply Email Thread
Hey guys,

Just thought you might want to know incase it is annoying anyone else.

To change the softkey from reply all to reply you need to do the following registry edits.

From the link:

If you want to fix it you need to turn outlook enhancement off.

[HKEY_CURRENT_USER\Software\HTC\BootLauncher\Servic es\OutlookEnhancement]
"Module"=""

then softreset

to turn it on

[HKEY_CURRENT_USER\Software\HTC\BootLauncher\Servic es\OutlookEnhancement]
"Module"="\\windows\\OutlookEnhancement.dll"


[HKEY_LOCAL_MACHINE\Services\OutlookEnhancement]
Remove the name under "dll"

then softreset

Doing the first part only didnt work on my TP2, but after i removed the one in HKLM as well it worked

Cheers
 
 
3rd July 2009, 09:47 AM |#2  
Senior Member
Thanks Meter: 0
 
More
WOW thank you! thats exactly what i was searching for!
27th July 2009, 08:56 AM |#3  
Junior Member
Thanks Meter: 0
 
More
Does this fix change anything else than the softkey?
27th July 2009, 05:29 PM |#4  
Member
Flag Amsterdam
Thanks Meter: 0
 
More
Is there a way to change the "delete" key? When I choose an account, then hit Inbox to see the emails, I sometimes hit delete (when the phone is slower, sometimes you think that you didn't press on Inbox and when you press again, you hit delete).

Have deleted a few mails this way, so changing it into anything else (e.g. reply to all or something) would be nice!
1st September 2009, 09:38 AM |#5  
mr.vandalay's Avatar
Senior Member
Thanks Meter: 0
 
More
Thanks , this was bugging me for a while
1st September 2009, 06:06 PM |#6  
Shasarak's Avatar
Senior Member
Flag London
Thanks Meter: 127
 
More
Quote:
Originally Posted by f_palsson

Does this fix change anything else than the softkey?

I would also like to know the answer to that. Removing an entire "Outlook Enhancement" DLL sounds like it might have side effects!
4th September 2009, 11:56 AM |#7  
mikeinashed's Avatar
Senior Member
Flag Manchester
Thanks Meter: 6
 
More
Those registry entries don't seem to exist in the 6.5 official ROM. Don't seem to be any for OutlookEnhancement. Any ideas?
14th September 2009, 09:55 AM |#8  
wgimenes's Avatar
Junior Member
Flag Epaom
Thanks Meter: 0
 
More
Quote:
Originally Posted by mikeinashed

Those registry entries don't seem to exist in the 6.5 official ROM. Don't seem to be any for OutlookEnhancement. Any ideas?

Same question here. No trace of "OutlookEnhancement" in the registry.

Any help would be appreciated.
14th September 2009, 06:56 PM |#9  
rorytmeadows's Avatar
Senior Member
Flag Charleston, SC metro area
Thanks Meter: 221
 
More
Thank you so much for this. I had the same issue with just doing step #1 with no results. I should have known to search for other entries with that dll. Thanks!!!!!
15th October 2009, 03:16 PM |#10  
KryptosXLayer2's Avatar
Senior Member
Flag Charlotte, NC
Thanks Meter: 368
 
Donate to Me
More
I have WM6.5 and found both entries in the registry editor..... but that doesn't mean "Reply to all" was replaced with "Reply" when both items were cleared! I followed the steps to the letter, both Module in HKCU and Dll in HKLM were blanked, soft reset after each one, and when clicking on an email, the left softkey still reads "Reply to all"

I'm not the type that needs to "Reply to all" everytime I send an email - especially when "all" includes me again in the TO: field!!!
21st October 2009, 03:10 PM |#11  
Junior Member
Thanks Meter: 0
 
More
Possibly a bit late but I removed the 'reply to all' option by editing the registry key:

HKEY_CURRENT_USER\Software\Microsoft\Inbox\Setting s\ShowReplyAllEmailSK1 and setting the value to 0.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes