Remove All Ads from XDA
Honor 9 Lite

Disable G-Sensor on touch diamond2

5 posts
Thanks Meter: 0
By ginoversace, Junior Member on 5th July 2009, 11:08 AM
Post Reply Email Thread

When i walk arround, i keep my phone horizontaly in a nice leather case.
When i want to use and take it out. This is vertically, i need to wait like
15 seconds before the screens rotate's to vertically settings.
Also when im using it, and i held it a little bit horizontally, he flips to that.
I don't like that. Is there a way to stop or disable this g-sensor from working?

You're help is very appreciated
Kind regards
5th July 2009, 11:52 AM |#2  
Junior Member
Thanks Meter: 0
pleas how
5th July 2009, 12:45 PM |#3  
Senior Member
Thanks Meter: 0
Landscape only works with a few apps such a Opera and the SMS apps. The main functions of TF3D are always in portrait AIUI. Have you perhaps installed some software that tries to put TF3D into landscape (such as is the behaviour on the Touch Pro when you open the keyboard?).
29th December 2009, 04:09 PM |#4  
Junior Member
Thanks Meter: 0
Go to Start\Settings\System\G-Sensor and disable 3D Acceleration
29th December 2009, 08:21 PM |#5  
Tom Lenferink's Avatar
Senior Member
Flag Hollandia
Thanks Meter: 0
Disable G-Sensor how-to
Asuming that you have WM 6.5 you can do following:

Works only with TF3D enabled:
Move the TF3D slider to Settings (under red and yellow arrow) slide the list up and select G-Sensor second from bottom (inside red ellipse):

Then turn the G-Sensor off (Scherm autom. draaien) (inside red circle):

Attached Thumbnails
Click image for larger version

Name:	ScreenShot1.jpg
Views:	390
Size:	17.9 KB
ID:	261770   Click image for larger version

Name:	ScreenShot2.jpg
Views:	377
Size:	9.5 KB
ID:	261771  
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes