Hard reset on HTC Ozone?

31 posts
Thanks Meter: 0
By htc_Tomi, Member on 28th August 2009, 09:18 PM
Thread Deleted Email Thread
Hello to all,

I have the HTC Ozone from verizon... Recently I flashed the custom Windows Mobile 6.5 Rom onto the device and attempted to install my screen reader without much success. (yes... I have no vision.)

Now, the device boots up, but is frozen at the windows mobile splash screen. I can't seem to find a way to reset the device without it loading Windows mobile completely. When I plug it into my laptop, USB is not recognized.
Does anyone know a key combination I could use to reset the Ozone (at boot)? I used to have a Q but Enter with the end key does not work anymore - and the user manuals only talk of using the "clear storage" option in system tools.
Any help is appreciated.

With all due respect-
29th August 2009, 04:34 AM |#2  
SoCalSpecialist's Avatar
Senior Member
Flag San Diego
Thanks Meter: 533
did u hardSPL ur device?

u gotta start there..sounds like you didnt tho. Theres another member whos in ur shoes at the moment, who himself didnt read the instructions.
31st August 2009, 12:53 AM |#3  
OP Member
Thanks Meter: 0
yeah... I knew of hard spl, and it ran to 100%. But I guess it didn't install. in the end I had to go to verizon and they replaced the phone - however I will not be flashing another cooked rom until we get a signed stock ozone vzw rom.. Or generic.
I was told on another thread here that holding down the volume down key + send +end will put the device in reset mode, and that's true. However even that didn't help, my rom was prob gone.

31st August 2009, 10:48 AM |#4  
ookba's Avatar
Senior Member
Flag LA
Thanks Meter: 109
You can do a Clear Storage from bootloader by turning off the device. While holding volume DOWN key and SEND key, power on the device. Follow the prompts.

If that doesn't do it, it's bricked.
31st August 2009, 05:54 PM |#5  
OP Member
Thanks Meter: 0
hmm. there used to be a forum topic filled with stock roms (they still required hard spl) but I can't find it... Is it still up? the files were on mediafire.
13th September 2009, 08:59 PM |#6  
Junior Member
Thanks Meter: 0
Unhappy Bricked by password utility
Maybe this deserves it's own thread but I may have found a way to brick an HTC Ozone by setting and removing the password.

I got the phone 4 days ago and after messing around with the installed applications and finding some of them lacking I looked at alternatives. First I installed a version of Keypass for WinMo6.1 smartphones (the beta version since the older version doesn't support smart phones) and the basic functionality seems to work fine. Then I then I tried to install Opera Mini but there appears to be no JVM on this phone so the install file was not recognized by Windows. Then I tried UCWEB and ended up uninstalling it after a few frustrating moments trying to get it to open any page other than the UCWEB home page. So I removed UCWEB and installed Skyfire. Unfortunately I didn't install the latest version and foolishly clicked on the update button when Skyfire started up. The update feature appears to be broken and it leaves you with a Skyfire that won't run and won't uninstall. After a few hours searching for solutions and trying various options I gave up and did a hard reset from the OS. This appeared to work fine and since it was late I went to bed. I should mention that all of the 3rd party apps were installed to a 2GB micro SD card and that I took the card and SIM out when I did the hard reset.

The next day when I powered up the phone I got a screen with colored bars, which I remember reading was a boot loader screen. The phone had appeared to reset properly the night before but I didn't do more than scroll through the home screen before powering it off with the end button. From the boot loader screen I had to pull the battery to shut down but when I powered it up again things seemed fine. I installed the Google maps application (highly recommended), downloaded and installed latest version of Skyfire and installed the Google search application and everything seemed to be fine. I decided that I should try out the password lock feature and set an eight character alphanumeric password with two special characters and two capital letters. I used it for the rest of the day to surf the web, send some texts and plot driving paths with Google maps. I found the password lock a bit annoying but never had a problem unlocking after the device went into standby or after I shut it down. That night I downloaded a couple of largish (150 MB or so) MP3 audiobooks from but couldn't play them with the included Windows Media Player. Despite having MP3 extensions WMP wouldn't open them and clicking WMP from the start menu appeared to do nothing. Then I tried to re install Keypass and got an insufficient memory message. I deleted some photos and a short video I'd taken with the phone software and did a soft reset (power cycle) but no joy. Unable to play my MP3 files or install keypass and getting the occasional memory warning I decided a hard reset was in order but waited until the next day.

The next morning, after the phone had charged all night, I decided to remove the annoying password lock and then shut down and restarted the phone in order to verify that the problems I'd had the previous day still existed. I navigated to the Security settings and unchecked the box about password protection then powered off the phone. When it came on again it asked for a password. Annoyed, I hit the soft key under the "UNLOCK" notification and keyed in the password I thought I had just disabled and got a screen that said "Alert The password you typed is incorrect." I'd seen this a few times before since my thumbs are not optimally sized for the keyboard so I entered the password a few more times taking care to get it exactly right. It seems that my password has been removed but the requirement to enter a password has not. I tried a blank password but it won't take one it just reiterates the UNLOCK prompt. I have the password written down, it's also a variation of one I've used a lot in the past, and I'd used it successfully dozens of times the previous day so the likelihood of my having "forgotten" it is pretty low. I called Verizon and after they suggested entering a blank password I tried again and reported the failure. Their only suggestion was a visit to a Verizon store to "re flash" the phone which I assume means reload the ROM image.

I found the hard reset suggestion below and tried it. I assume the DOWN key is the bottom D-Pad key and the SEND key is the green bracket key with the microphone icon to the left of the D-Pad. I tried holding the DOWN and SEND keys and hitting the power key until the HTC logo came up and the phone buzzed briefly and I tried holding the keys down until the phone booted to the UNLOCK screen but nothing changed the boot sequence. So I guess my phone is bricked and I'm on my way to the Verizon store shortly to see what they can do. I also noticed that the phone occasionally emits beeps for no apparent reason at random times while entering the unlock password. Also, there is an Alert message behind the UNLOCK icon that says "Alert There is not enough free space to download message. Please free up some space". I wonder if in my efforts to download a few hundred megabytes of MP3 files (audio books) I managed to clog the memory and that I can't unlock the phone because there is a memory logjam of some sort. While downloading the MP3 files I did have to kill Internet Explorer from the task manager a couple of times as it seemed like the download had hung and I couldn't find the downloaded file anywhere on the storage card or in system memory. I haven't installed anything to system memory and with a 2GB card I don't think I've come anywhere close to filling it up. I had about 500 MB in files on the SD card at one point but I deleted the extra install files and some other stuff I'd downloaded. When I put the SD card in a USB reader hooked to the PC I see 378 MB of files with 1.46 GB of free space.

I'm pretty convinced that the OS is buggy (it is Windows after all) and that I need to avoid the password utility and downloading large files until I figure out what the safe combinations of activities are.

Assuming they can resurrect the phone or give me a new one I'll try to set and clear my password at the store and see if that reproduces the problem.

Meanwhile I'd be interested in any sort of hardware based hard reset procedure that works with the Ozone since holding the green SEND button and Down D-Pad key while powering up does not work in this situation. Perhaps the fact that I can't power down and I have to remove the battery to shut the thing off is a problem but I would expect a hardware reset to work no matter what the state of the software is, even if the memory system were full of garbage. I guess designers have gotten away from dedicated reset buttons but software based hard reset mechanisms seem doomed to failure of the sort I am experiencing.

I'll report back my experience at the Verizon store when I get back. I suspect they won't be able to do much other than give me a new phone since I can't get the Active Sync software to even talk to the phone in this state. Maybe they have a lower level software tool to unbrick me; we'll see.

Max L.

Originally Posted by ookba

You can do a Clear Storage from bootloader by turning off the device. While holding volume DOWN key and SEND key, power on the device. Follow the prompts.

If that doesn't do it, it's bricked.

14th September 2009, 02:05 AM |#7  
Thanks Meter: 0

Sorry, I got bored halfway through your discertation. However, I did note a mistake that you made.

Hard Reset: A guide for long-winded users.

Step 1: Power down the phone. If your phone is already powered down, you may skip this step. Note: Removing the battery, while technically powering down the phone, is not the correct method to make the following steps work.

Step 2: With your left hand, press and hold the VOLUME DOWN button that is located on the side of the phone. Continue pressing the VOLUME DOWN button and press the SEND button. With both the VOLUME DOWN and SEND button pressed, use your right hand to press the POWER button.

Step 3: A gray screen will appear asking you three options. Pressing the VOLUME UP button on the side of the phone will be the correct option to hard-reset your phone to ROM default.

Step 4: Press SEND to verify choice.

Step 5: Cuss loudly because you forgot to back up contacts, calendar, and email. (Optional: Crying like a little girl always makes things better.)

There you have it, a true hard-reset.

NOTE: The D-PAD is not Volume Control. Utilization of the D-Pad in this operation will result is user failure.
14th September 2009, 02:10 AM |#8  
Junior Member
Thanks Meter: 0
Smile HTC Hard Reset from password lockout solved
I had managed to lock myself out of my phone by setting a password and then unchecking the password required box under the security settings and power cycling the phone when I got low memory alerts (see previous post).

I was able to hard reset my phone by removing then replacing the battery to power the phone down then holding the VOLUME DOWN button and SEND keys at the same time while pressing the power button to bring up a menu that allowed a hard reset. You can follow the menu prompts from there. If you power the phone down normally this still works but if you are locked out with a password you can't power down normally.

My lessons learned are:

1. To hard reset a password locked HTC Ozone hold VOLUME DOWN and SEND while powering up.
2. If you get a clueless Verizon rep call back later as they do have some helpful people in tech support
3. I've yet to find anyone helpful at any of the nearby stores so that avenue was a waste of time and gas.

I've written up a more detailed account of my saga that has some other useful phone numbers and resources should anyone have special problems with their HTC Ozone phones.

When I first had the password lockout I called Verizon and after after some basic efforts to trouble shoot they said go to the Verizon store for a re flash. At the Verizon store (Waldorf, MD) they said, after 15 minutes or so of waiting, that they couldn't do anything for me. Back home I called Verizon again (866-406-5154) and got someone who was much more helpful but still unable to fix things. It seems these phones are new enough that the Verizon techs don't know the tricks yet. They did provide a number (800-229-1235) for Personal Communications ( UT Star Com) but that number is only staffed from 8AM to 5:30PM M-F (not sure which time zone). However the voice message mentioned a hotline number (866-806-9990) which I called. This referred me back to the 800-229-1235 number for "unlock code" issues but I stayed on the line anyway and got someone who tried to help me out. At some point they mentioned holding the DOWN VOLUME button and SEND button while powering up the phone. They thought this would clear the memory but not the password setting. I tried it anyway and it worked.

While pressing both the Volume Down button and SEND button you need to hold the Power/END button in for a second or so until you see the following menu screen (the misspelled "resotre" is exactly how the menu appears):
Wiping user data/settings &
any user installed applications...

1. Press VolUp to restore
manufacturer default.
2. Press VolDown to resotre
custom configuration.
3. Press other keys to
At this point pressing the VolUp button gets you a screen that says:
Are you sure
you want to wipe your phone?
Press Send Key to confirm,
and any other key to cancel.
Pressing the Send Key results in:
Restoring . . .

Wait for completed
where the second line is in red

After less than a minute you should see:
Restore completed

Press Volume Down to restart
Pressing Volume Down restarts the phone.
First you see the HTC boot screen for about 40 seconds followed by the Verizon splash animation. Then the green Windows Mobile Version 6.1 boot screen comes up about for 90 seconds while the back light flashes on and off a few times. Finally, if you have a SIM card installed, a Change Mode window appears with the following message and OK above the left soft key:
SIM card detected. Your device will now
switch to Global mode.
Pressing the left soft key brings up a Press SEND to activate your phone where SEND is actually an icon of the SEND button. Pressing SEND dials *228 and displays a GEAR icon and the text Programming in progress... . . ." while voice propmpts tell you "To program your phone press 1 . . . "

Pressing "1" plays some badly encoded music along with the text "Connected:" followed by a timer and "SPL unlocked" in red below it.

After a minute or so the screen displays "Programming was successful. Please Wait. Your phone is being reset."

Then, the phone restarts and comes up at the normal home screen displaying the time and date. From here you can restore or set up your applications and data.

So if you back up your data you can even recover from a lost password or a "friend" that locks your phone. I suspect there may be a way to unlock the password without wiping the phone by getting an unlock code keyed to the phone's serial number of DEC number (found under the battery). I didn't need this service as I just got the phone and hadn't put any data on it. If you back up the data and applications with Active Sync you should be safe but I haven't played with active sync much so I can't vouch for its stability and performance.

Hope this helps others with this phone. It's really nice when it works but it seems to have a few software pitfalls as well. Feel free to move this to an HTC Ozone forum should one be set up in the near future.

Max L.
12th October 2009, 08:59 PM |#9  
Junior Member
Thanks Meter: 0
Hard Reset

i am tried to do the same but still my phone shows HTC logo screen

how i can fix the briced phone

i am in Qatar Middle east (out side of US)

help me to fix the my lovely phone
28th August 2010, 02:00 PM |#10  
Junior Member
Thanks Meter: 0
Thumbs up Great Guide!
Thanks for posting this! My HTC Snap has a broken screen and I wanted to hard reset before I sold it. This was the only place I could find instructions with enough detail to do it without seeing what I was doing!
Subscribe to Thread

hard reset, ozone
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes