Remove All Ads from XDA
Honor 9 Lite

Tried to Flash new Radio now stuck....

49 posts
Thanks Meter: 2
By JontyJonty, Member on 18th September 2009, 12:19 AM
Post Reply Email Thread

I am a noob to Android have been WM for many years. Anyway I tried to flash a new radio to my T-Mobile Hero, now its stuck on a picture of a box with a arrow pointing towards a phone. Its been like this for one hour now. I tried flashing using fastboot recovery from the sd card. I thought I had rooted the Hero but am not sure if it completed correctly. What can I do to get it powering up again?
When I press the power and back button just that picture appears for ten seconds and then the handset seems to turn off. No lights, nothing I have to remove the battery and then when I press anything the same picture appears.

Any help will be appreciated. Thanks in advance.
18th September 2009, 08:19 AM |#2  
Junior Member
Thanks Meter: 0

try to get into recovery and reflash the radio

turn your phone off.

press Home+Power on and hold Home pressed.
Your phone should now go into recovery.

You should consider to install a more advanced recovery.

Here is a nice one.


Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes