Remove All Ads from XDA
Honor View 10

vmx 100 bluetooth headset problems

21 posts
Thanks Meter: 0
By dopeh, Junior Member on 7th November 2009, 05:22 PM
Post Reply Email Thread
I have a Sennheiser VMX 100 bluetooth headset and paired it to my htc dream. When the headset is already connected to my phone and a call comes in, it's automatically transferred to my headset, which is great. But when I try to make a call myself, I just can't get it transferred to my headset. I tried to press Menu during the call, and selecting bluetooth from the menu but that doesn't do anything.
Also, when a call comes in but my headset is not connected (phone has bluetooth turned on, though), and I turn on my headset, the phone won't connect to my headset until after the call has been finished.

Besides my HTC dream I also have a Nokia N95. My headset works without any problem on the nokia, I can even connect my headset in the middle of the conversation and it will automatically take over.

I'm not sure what features android has when it comes to bluetooth headsets, but I assume that outgoing calls and auto-connect during a call are implemented features. I'm running Android 1.6.

Does anyone else recognize these issues? Do these features work with other headsets?

8th November 2009, 02:25 AM |#2  
dixon_coxon's Avatar
Senior Member
New Jerusalem
Thanks Meter: 5
Try the following steps:

1. Menu > Settings > Wireless controls > Bluetooth Settings
2. Under Bluetooth devices select and hold your Sennheiser; 3 choices will show up (Disconnect, Disconnect & Unpair, Options)
3. Select Options
4. Connect (if unchecked)
5. Under Profiles make sure Phone (connected to phone audio) is checked

Let me know if this helps
8th November 2009, 06:32 PM |#3  
OP Junior Member
Thanks Meter: 0
Hi mate,

Thanks for the reply. I checked those settings and Phone audio is already checked. Unchecking and rechecking the box does not make a difference.

9th November 2009, 08:15 PM |#4  
dixon_coxon's Avatar
Senior Member
New Jerusalem
Thanks Meter: 5
What ROM are you running?
23rd January 2010, 04:35 AM |#5  
Junior Member
Flag Newark, DE
Thanks Meter: 0
VMX 100 Issues
I'm having the same issue. I'm running CyanogenMod I have several Plantronics that work flawlessly. Any ideas would be appreciated. I've tried power cycling both devices.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes