Remove All Ads from XDA
Honor View 10

Phone is Semi-Bricked and I'm lost..

11 posts
Thanks Meter: 0
By MytouchUser, Junior Member on 19th December 2009, 08:52 PM
Post Reply Email Thread
19th December 2009, 10:21 PM |#11  
OP Junior Member
Thanks Meter: 0
I tried -Wipe SD:ext partition Then do: -Repair SD:ext but same problem, stuck at the Hero screen. I'm ready to flash my first rom since it seems like my phone has been rooted.

Can I flash with this rom? It says its for 32A but my phone says PVT 32B

PORT][EBI1/32A]Cyanogenmod EBI1/32A Port [Dec 18][CM D partition for this release)
Apply Zip:
Apply Zip:
Apply Kernel Port Zip: or
19th December 2009, 10:28 PM |#12  
Thanks Meter: 0
If it still doesnt boot.

Follow the Below instructions to bring up to CyanogenMod Donut 1.6 Rooted.

PS: If your on AT&T 3G will NOT work.

Mount the USB with the SD Card installed via Recovery. A new PC Drive will show up in Windows

Download the Following & to root of SD CARD

Inside Recovery (Home+Power)

Let that flash
When finished Write
Let that finish then select reboot System now.

Once that is finished you will have a fresh system. No Hero anymore but the standard Android Donut rooted and CyanogenMod.
19th December 2009, 10:32 PM |#13  
Thanks Meter: 0
Detailed Directions

You will now install the actual OS of the phone. First you will install the legal Google apps, and then you will install CyanogenMod on top of those apps.

1.Turn your phone off.
2.Hold the Home button while booting to get to Recovery mode.
3.Select "wipe data/factory reset") (MT3G/Magic boots to andrOid then black screen with back-lite if you don't do this.)
4.Select "apply any zip from sd")
choose ""
5.Press home to confirm and let installation complete ('Formatting Cache' will stay at the bottom of the screen but once the menu reappears, the flashing is complete)
7.Again, select "apply any zip from sd")
choose ""
8.Press home to confirm and let installation complete
9.When this is complete, reboot your phone by pressing Home & Back or selecting that option.
10.Wait. This will take a couple of minutes. Be patient!
19th December 2009, 10:43 PM |#14  
OP Junior Member
Thanks Meter: 0
sffr: You wrote, "PS: If your on AT&T 3G will NOT work."

can you explain why? I thought if the phone is rooted i can use it with any carrier?
19th December 2009, 10:51 PM |#15  
Thanks Meter: 0
Rooted refers to you having "SU" Super User permissions and being able to flash any rom.

AT&T uses different 3G Frequncies: ATt 3G uses 850 and 1900 Mhz for 3G
T-Mo uses: 1700 Mhz & 2100 Mhz.

The MyTouch 3g Supports HSDPA/UMTS on 1700 Downlink and 2100 Uplink so they arent compatible.

I dont know if it will work on AT&T it might still be Carrier lock I'm not sure what happens to SIM lock once you root.
19th December 2009, 11:01 PM |#16  
OP Junior Member
Thanks Meter: 0
sorry, I misunderstood you. I thought you mean ATT wont work but you meant 3G. Yeah, unfortunately I'm stuck on edge.

I am flashing following the steps you mentioned, wish me luck and yeah I might need to get an unlock code for the phone after it resets.
19th December 2009, 11:27 PM |#17  
OP Junior Member
Thanks Meter: 0
Thanks! I'm able to boot to the activation screen but its asking me to an unlock code so I'm going to get one now
19th December 2009, 11:35 PM |#18  
seraph1024's Avatar
Senior Member
Flag Northbrook, Illinois, USA, Earth, Solar System... you get the picture
Thanks Meter: 89
Donate to Me
If you are getting an question for the unlock code, your phone was not unlocked yet. Get that done. As for 3G, unless you have the 32A (Rogers), you will not get 3G with AT&T. You will still get Edge (usable). I have edge on my ion and rogers magic has 3G with att. ATT and T-Mo use different frequencies for 3G and mytouch do not come with the right radio for 3G to be used with AT&T
20th December 2009, 01:43 AM |#19  
Senior Member
Thanks Meter: 5
Congrats man, you just learned a whole lot in a little amount of time. :P
20th December 2009, 09:05 PM |#20  
Junior Member
Thanks Meter: 1
this seemed to be working for me but once i did the drc83 it said E:Verification failed E: Corrupt file:system/media/audio/ringtones/terminated.ogg
Installation aborted.

idk...strange stuff i hope its not bricked
21st December 2009, 06:25 AM |#21  
Thanks Meter: 0
A bricked ringtone maybe LOL!
Post Reply Subscribe to Thread

bricked mytouch

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes