Remove All Ads from XDA
Honor 9 Lite

[Android Questions and Answers] Android General Questions HERE Please

991 posts
Thanks Meter: 402
By TheBrilliantMistake, Senior Member on 3rd February 2010, 10:51 AM
Post Reply Email Thread
18th September 2010, 04:33 PM |#241  
Junior Member
Thanks Meter: 0
hey guys,

I downloaded the xdandroid 2.2 cab file. I installed it on my 8gb micro sd card (fat32) but during the installation it says that it can´t install the main icon and after the installation I can´t find the Android Icon in the menu folder.

what shall I do?
20th September 2010, 04:34 AM |#242  
Thanks Meter: 1
i can run it.
is there any version that can install at the device?
as i found the os in SD make android a bit lag and slow.
21st September 2010, 04:56 PM |#243  
Senior Member
Thanks Meter: 2
Froyo vs Eclair
M looking forward to install android on my blackstone...what would you suggest. I tried installing Eclair it did get installed but features like wifi, picture gallery, songs etc are not getting played at all. i have Goldlocke's 0.6 with 2.5 manila installed on my device currently.

Please suggest my a better out of these, I did try installing froyo too but it can't find my 8gb Sandisk card. Thanks alot in advance.

N yeah XDA rocks...
9th October 2010, 09:05 AM |#244  
Thanks Meter: 3
I manged to get 2.2 working on my blackstone, everything seams to be working decent, but I would really like to change the button on the top[that you use to wake up] so that it also locks the device instead of the hangup button. Is the a settings app you can download, or is there anything that can be done about this???
9th October 2010, 08:07 PM |#245  
Junior Member
Thanks Meter: 0
i got android 2.2 on my blackstone but it keeps hanging on the bootscreen all it says is ´waiting for the sd card´

any1 knows the solution to this?
11th October 2010, 05:25 PM |#246  
Corias's Avatar
Senior Member
Flag Moscow
Thanks Meter: 10
I've downloaded XDAndroid 2.2 FRX.01 for my GSM Raphael. Everything is fine except physical keyboard: I can't find a way to switch hardware keyboard layout (or select several layouts i need). Tried to seach but didn't find layout for Russia in repo.
18th October 2010, 07:27 PM |#247  
hpx118's Avatar
Junior Member
Thanks Meter: 0
I am lovin Android 2.2 (FroYo) On HTC [03 Sep 2010] (V1.6) on my Blackstone!
With newer kernels i got better battery life and headset working.
On original kernel posted inside cab file my GPS was working perfectly!!
Somehow with folowing zImages i lost GPS to get fix!, I went back to replace zImage and modules with the ones my GPS worked, but now the Icon just keeps flashing!

WHAT to DO???

any hint or advice please!!!!! Thanks
20th October 2010, 08:29 AM |#248  
tasker1986's Avatar
Junior Member
Flag Melbourne
Thanks Meter: 0
Hmm the answer to this question has probably been answered or at least raised.

Why do i have to use an SD Card to load android, can't i just install the CAB file in a folder on the physical device and execute from that folder?

The only problem i can see is the safety/ease of being able to delete everything off the SD Card easily but i would like to hear more about it..

My SD Card has just been broken when some-one decided to try and upload photo's from the scanner they "accidently" fell into the printer and cracked my card.. Have to buy a new one that's all..
27th October 2010, 10:25 PM |#249  
samizzlah's Avatar
Thanks Meter: 3
how come they are so far in development on Android for HTC Touch and not our Blackstones? Isn't HTC Touch much weaker? They have NAND and everything, even sense ROMs
28th October 2010, 03:56 AM |#250  
Senior Member
Thanks Meter: 88
Hello all...

Has there been an Android release where the FM Radio is working on our Blackstones?

Any info would be appreciated.

Thank you!
29th October 2010, 10:05 AM |#251  
Junior Member
Thanks Meter: 0

has anyone an Idea concerning this bug?
A kind of table remains in top of the HTC screen on boot and even after that.
It cannot be removed.
I suppose, appeared after installing FingerKeyboard for WIN mobile, but this has already been removed.
I performed Task 29 and made a new ROM Flash for win, but the problem remains.

Thanks for your Ideas!


You can see it on

PS: This is not only a problem of Neopeek, it also appears on FROYO
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes