Remove All Ads from XDA

Computer wont read SD card anymore

76 posts
Thanks Meter: 0
By Noojin, Member on 12th February 2010, 01:18 AM
Post Reply Email Thread
I think I screwed up my mini SD card. It was a class 6 8 gb card. Originally, I used CMD prompt on my laptop for it. Then, without realizing it, I put my SD card onto my PC with windows 7 and tried to access ADB shell and it didn't work. So I took it out and my rom couldn't even run anymore.

My computer can't even read it anymore nor does my laptop read it either. Is there a way to bring it back to life? I feel like theres nothing I can do at this point for it and just cough up the dough to buy another one. To fix this, I am glad that I still have the SD card that my phone came with.

Anyways, what I was trying to do throughout this fuss was to get apps2sd work on the latest Kingsklick rom. I am converting from Dwangs 1.17.1 and when I wiped over to Kingsklick, none of my apps appeared. When I went to SD card settings, the secondary sd card segment said "unavailable." What did tht mean and how could I have fixed it without breaking my SD card?
12th February 2010, 06:49 AM |#2  
tehseano's Avatar
Senior Member
Flag Detroit
Thanks Meter: 16
Donate to Me
Can you mount the sd card from your rom? Did you corrupt the FAT32 partition of the sd card somehow? Have you tried reformatting in from Disk Management? Or does it not show up there?

If all else fails, class6 8gb microsd's are only $20, or less. I think I got my transcend for like $14.99 with free shipping. So it's not a big dent in your wallet.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes