Remove All Ads from XDA

Help, phone wont charge after reboot

8 posts
Thanks Meter: 0
By the_ocho, Junior Member on 16th February 2010, 09:47 PM
Post Reply Email Thread
Hello, when I got my g1 it wouldn't charge phone would boot up when it was plugged in the light would come on and it would display "charging 0%" on the lock screen and would shut off whenever it was unplugged, with some messing around, rebooting removing reinstalling battery and plugging and unplugging the phone I managed to get it to start charging, all was great other than the battery only lasted like 3 hours, and whenever the phone lost power either by pulling the battery or even shutting it off properly it would revert back to 0% and wouldn't charge again till I messed with it and it would work again, so I ordered a new battery, when it came in I installed it and everything was awesome, I could restart the phone or remove the battery flash roms all that good stuff like it was supposed to, till yesterday, I have had the replacement battery about a month now and my phone was running low on charge since I wouldn't be home for a while I shut it down to save it for later, I was walking by the phone sitting there and I saw the back light turn on and off so I thought dang back to the same ol problem, tried to turn it on and just a dim red led and no power on, when I got home plugged it in let it charge for a few min and held the power button I got the red led and it finally turned on to "charging 0%" I was mad at it tested voltafe at battery terminals and phone terminals plugged in power everywhere it should be but still no turn on, I didn't my messing around again and got it to charge but it was back to 3 hour or so battery life and it would be at 0% if I shut it down, I don't think its the connection with the battery because I haven't removed it in a good 3 weeks or shut the phone off since my last flash 3 weeks ago.
It did this with the first battery before I rooted but here's current setup
Phone is black g1 drea100
Rom htc adp-drc83 rooted base with exp pack
Recovery ra-dream-v1.5.2

Thanks for any help
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes