Remove All Ads from XDA

Cyanogen wont mount SDcard

171 posts
Thanks Meter: 90
By thewarhawk, Senior Member on 18th February 2010, 06:31 AM
Post Reply Email Thread

I'm having trouble getting my phone to mount the SD card through USB. I've tried windows and linux computers. I've tried different cords. I've tried rebooting the phone and the computers. The phone will charge off the USB, but it won't mount or notify me to mount it. I can't get it to work.

I'm running:
Cyanogen 4.2.14 on G1
Apps2SD with linux-swap space

Windows vista and Ubuntu

Any help would be appreciated
4th March 2010, 11:54 PM |#2  
Junior Member
Thanks Meter: 0
I too have this problem
23rd April 2010, 10:07 PM |#3  
Junior Member
Flag Phoenix
Thanks Meter: 0
I am also experiencing the same issue with my htc hero cdma. Plug it to any pc or linux and just charges.
25th April 2010, 02:33 AM |#4  
Junior Member
Thanks Meter: 0
Re: Cyanogen wont mount SDcard
you have to go to recovery mode and press the usb toggle and it should show up on your computer then just reboot your phone and then you'll start getting the notification

Sent from my T-Mobile G1 using the XDA mobile application powered by Tapatalk
Post Reply Subscribe to Thread

cyanogen, sd mount, usb
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes