Remove All Ads from XDA

Max Swype Install Workaround?

124 posts
Thanks Meter: 8
By socalledsin, Senior Member on 25th March 2010, 05:17 PM
Post Reply Email Thread
Flashing all these roms has finally maxxed out my Swype beta installs. Anyone found a way around this, or an apk that will still work? I cant go back to tapping, I wont!
25th March 2010, 08:16 PM |#2  
Senior Member
Flag TX
Thanks Meter: 116
Have you tried asking the company?
7th July 2010, 08:51 AM |#3  
escosk8r's Avatar
Thanks Meter: 20
I'm getting this too, and also every time I would restart my MT3G 1.2 rooted with Cyan's 5.0.8 stable the swype ability would stop working and I could only hit one letter at a time to type. Now it says my installs have maxed out and I can't even use it anymore...
I tried contacting the company but they haven't answered.
Any workarounds?
7th July 2010, 01:19 PM |#4  
socalledsin's Avatar
OP Senior Member
Thanks Meter: 8
check your PM's
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes