Remove All Ads from XDA

How is one to sync files to this thing? Unable to connect to Win7 PC with USB

159 posts
Thanks Meter: 2
By Tanquen, Senior Member on 1st April 2010, 06:51 AM
Post Reply Email Thread
I have tried many times to copy files to the SD card in the Nexus One. I can mount it but it will only stay connected for a short time. It's seems as soon as any other application tries to read it the phone dismounts the SD card. I can tell it to mount again but then whatever program I'm using crashes because the SD card has disappeared in the middle of a file transfer.

I also tried Bluetooth but while they can see each other they both error if I try to pair one with the other.

Not having much luck with this phone. My old HTC Cruise has no problems with this.
1st April 2010, 06:54 AM |#2  
Tanquen's Avatar
OP Senior Member
Thanks Meter: 2
Ok, I disconnected and unpaired the Plantronics headset and then was able to pair with the PC, after a few tries. The android Bluetooth implementation seems to be a little buggy. I was then able to re-pair the Plantronics headset.

But I did not know that the Bluetooth conection can't be used for file sync.

How do you all get music and such on this thing? The Nexus One Dock don't even have a data connection. This just seems so odd.
1st April 2010, 07:02 AM |#3  
Tanquen's Avatar
OP Senior Member
Thanks Meter: 2
If I take the Micro SD out and put it into a SD adaptor it works fine on the same Windows 7 (64bit) box. I also have a scanner, printer, digitizer, Microsoft IR Port, Bluetooth and numerous flash drives that work fine on the Windows 7 install.

In the Nexus One as soon as I try to run a Check Disc on the SD card it dismounts or crashes the PC. In the USB SD adaptor it works fine.

What is work with the Nexus One's USB and Bluetooth? do you think they will fix it?
1st April 2010, 09:31 AM |#4  
behelit's Avatar
Senior Member
Flag Melbourne
Thanks Meter: 14
I had a similar problem with an older version of cyan mod.
It would unmount the sd card as soon as I started copying files to it but making a new folder or draging files off it was okay.
Have you rooted/loaded a custom rom?
1st April 2010, 09:48 AM |#5  
Tanquen's Avatar
OP Senior Member
Thanks Meter: 2
No mods. But I've had some luck.

I had it plugged into a powered USB 2.0 hub and then when it did not work I tried a few ports right on the back of the PC and still it had problems. Then when I was testing with the SD adapter, I had it in the USB port on the Dell display. Just for the heck of it I tried it and it worked. What the heck? I guess maybe some of the ports on the back are underpowered along with my powered USB hub but like everything else I have works fine, including my HTC Cruise. ???

I'm going to try the port that the Dell display is using and the some of the other ports. Seems like the Nexus One is on the edge and you need a "to the spec" USB port. Gots to love technology.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes