Remove All Ads from XDA
Honor View 10

Trying to flash and going nowhere...

829 posts
Thanks Meter: 36
By fldash, Senior Member on 18th April 2010, 06:43 AM
Post Reply Email Thread
Trying to flash to nand but the indicator never goes past 0% on my phone and eventually the program errors out.


I can remove the battery from my phone, and turn it back on and it goes back into Windows Mobile.

I can't figure out what is going on...

The ROMUpdateUtility I'm running says version in the title bar. I'm running Windows 7 with UAC disable and as an administrator.

The only thing I noticed that's strange is when it analyzes my phone, it doesn't tell me the 'name' of my ROM or whatever, it's blank. I'm running the WM6.1 Alltel ROM (official)...

I unlocked my phone a long time ago... Could it have failed, and that be the issue?
18th April 2010, 07:01 AM |#2  
JM-PDA's Avatar
Senior Member
Flag Sacramento, CA
Thanks Meter: 62
First, confirm that your phone is unlocked.
Go to bootloader to confirm that you see: 2.31 CoKe MFG

If is unlocked, then boot back into WinMo and copy your .nbh file to the root of your SD card and rename it to VOGUIMG.NBH.

Then go back into bootloader mode.
When it enters bootloader mode, it will recognize that you have the NBH file in the root of the SD Card. Follow the instructions to flash the NBH to your phone.

Good luck!

Note: using this method, you do not need the ROMUpdateUtility.
18th April 2010, 07:02 AM |#3  
Senior Member
Flag Greater Toronto Area
Thanks Meter: 9
yeah you will get the 262 error if you didn't unlock.
18th April 2010, 07:04 AM |#4  
JM-PDA's Avatar
Senior Member
Flag Sacramento, CA
Thanks Meter: 62
If you need to unlock, here is the link that I used.
18th April 2010, 07:06 AM |#5  
OP Senior Member
Thanks Meter: 36
I unlocked... Tried to flash the 3.42.50 radio first and it went to 8% then said the utility couldn't be used to flash my phone and my phone reset... ARGH...

Going to try the android now...

And it worked... Guess the radio file I have isn't the right one for the Vogue... Anyone have it?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes