Remove All Ads from XDA

[WORKING!] Android on XDA Orbit 2

49 posts
Thanks Meter: 2
By james mellor, Member on 8th May 2010, 07:33 PM
Thread Deleted Email Thread
Since I posted a thread: and nobody could help me. I spent the past 5 days trying to get it to work and did it successfully (through haret).

Here's how to did it:

1. Download this .RAR I put together that includes:

2. Edit the "mddi.width=320 mddi.height=480" part of the "default.txt" to your needs. (either 320/480 or 240/320)

3. Put the content of the folder "android-orbit2-eclair" to the root of your SD card so it should be something like this:
-(D:) SD Card (root)
4. Navigate to the SD Card (start>programs>file explorer>storage card) and click on the "haret.exe"

5. Once that has loaded up click "run" (about 3 lines down on right side)

6. Just wait, Give it chance to do its thing and simple... Android running on your XDA orbit 2.

any problems, reply to this thread and I will try to fix.

Thanks, James
The Following User Says Thank You to james mellor For This Useful Post: [ View ] Gift james mellor Ad-Free
8th May 2010, 11:37 PM |#2  
nico85's Avatar
Junior Member
Thanks Meter: 0
it dosent work on my htc touch cruise.

I click on Run, and the screen becomes gradually black, and that finished as that… nothing any more occurs.

The screen is lit, but is black, and nothing occurs.
9th May 2010, 12:25 PM |#3  
nico85's Avatar
Junior Member
Thanks Meter: 0
New problem now: I have the same message than you :

sh:2: unknown operand
losetup: /dev/block/loop 1: No such file or directory 
Failed to reach system.img on SD card.
Whats the problem ?
9th May 2010, 02:57 PM |#4  
james mellor's Avatar
OP Member
Flag In A House.
Thanks Meter: 2
Originally Posted by nico85

it dosent work on my htc touch cruise.

If you read the title it says for XDA orbit 2 not touch cruise.
11th June 2010, 09:57 AM |#5  
Junior Member
Thanks Meter: 0
Have you managed to get gprs/3g working with this? I can't seem to get mobile web working on my XDA Orbit II
11th June 2010, 02:30 PM |#6  
dertester123's Avatar
Senior Member
Thanks Meter: 200
I dont know whart u are doing here.
But i can use myns donut and eclair totally easy without modding something.

I just have to use the right "default.txt"...

Most packages you find here habe a "default-polaris.txt" in it or you use the one form myn ... It works great for the orbit 2 too

But maby i dont get what you are doing here.. some special build or something?

BUt running android on orbit 2 is net a problem at all just use right conf.

Wifi works with myns eclair and donut. There are fixes (androidupdate.tar) you have to use (nomorootfs)
19th June 2010, 06:51 AM |#7  
Thanks Meter: 0
could u tell me which version have u installed? 1.6?
I succeeded installing the 1.6 version. but when I was trying installing the latest version, I was stucked at the screen which requires me to long-push the dpad center button. I did it but didnt work. I've even tried every keys, still didnt work.
could u give me a hand on it?
4th July 2010, 11:42 AM |#8  
Junior Member
Thanks Meter: 0
I have tried myn's and default-polaris does not work on my xda orbit 2. Also when I do get haret to run I have had trouble actually getting android to boot due to a continual "power wakeup" message. The default-polaris results in a flashing white screen for me. This config is the only config that actually works on my orbit 2.
7th July 2010, 11:15 PM |#9  
Junior Member
Thanks Meter: 4
Hello, i am just a newbie on Android for Polaris, so plz forgive me dump postings At the moment i am a bit spacy what i have to put together to work Android on my XDA2.

android-orbit2-eclair works on my XDA2 after installing but:
phone can't do outgoing calls:
3G can`t connect,
Cam/Gallery crashes
Wifi works.
Touchscreen works and all the rest.

before i installed the recent builds of froyo and eclair
System shows 10-15 min nice boot flash, then it works, but touch screen doesn`t work.

Anyway all the developers doing a great job here!

rgds Matthias
8th July 2010, 12:25 PM |#10  
dertester123's Avatar
Senior Member
Thanks Meter: 200
Im not using sd haret anymore. If you try with nand flash ( everything works like a charm.

But as i used haret on my Orbit2 i was good with the package myn offered in her donut(or eclair im not sure).

In the package were a default.txt and a one for polaris/Orbit. I changed the polaris one to default (renaming) and it worked.
I think it was the donut package and it worked with zimages for eclair too.

Try this package if it works its worth a attemp to look into the default txt for other builds.

But atm i would suggest to give android at flash a try. Its almost perfekt for daily use if you not to much with some special programms on winmo.
As far as i read there are problems with haret atm gernerally that programms close even if install is fine.
8th July 2010, 06:28 PM |#11  
Junior Member
Thanks Meter: 4
Seems that flashing is the solution to all my problems, but
can you try to explain what makes the difference between haret and a NAND flash install relatet to the runing system?
Unfortunaley my XDA Obit2 is the carrier of my beloved navigation software. The other Wimo apps are junk compared with android. If there is a offline solution for Car Navigation on android, i could kick Wimo into the trash bin. Also i am a Linux user as well on my PC
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes