Remove All Ads from XDA
Honor View 10

[Q] Think I bricked my friends phone, help?

87 posts
Thanks Meter: 1
By mistersquirrle, Member on 1st August 2010, 10:13 PM
Post Reply Email Thread
I rooted it using simpleroot, and that worked fine, I could get into recovery, had superuser and all that, and then I was going to flash the latest cm6 nightly, and it hung at the splash screen, so I tried to get back into recovery to restore a nandroid backup I made (which is now mysteriously gone), but took me forever to get back into recovery, which I eventually did, wiped data, and installed WD-Slide 1.0.2 and now it's boot looping. I don't know what's wrong, but if someone can help, that'd be great
1st August 2010, 10:18 PM |#2  
Senior Member
Thanks Meter: 1
Read the rest of the thread for that ROM. Most people get stuck in a boot loop. Flash a different ROM.
1st August 2010, 10:47 PM |#3  
OP Member
Flag Snohomish, WA
Thanks Meter: 1
Ah, thanks. I should have read through that, but I didn't think that that rom was the problem. I thought it was something I did in adb. know why the CM6 build would just hang at the splash screen though?
1st August 2010, 11:21 PM |#4  
jriv's Avatar
Senior Member
Flag Princeton,MN
Thanks Meter: 205
The nightlys aren't running right use eugenes version of cm6

Sent from my super cool rooted slide
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes