Remove All Ads from XDA

[SOLVED] update-binary in

1,654 posts
Thanks Meter: 524
By wdfowty, Retired Recognized Developer on 5th August 2010, 02:19 AM
Post Reply Email Thread
Well, I'm trying to upgrade my rom's update script to be an updater-script/update-binary combo, like cyan's roms. I keep getting errors when trying to flash. I've included my recovery.log below.

-- Installing:
I:Set boot command "boot-recovery"
Finding update package...
I:Update location:
Opening update package...
I:Update file path: /sdcard/
Installing update...
I:Trying update-binary.
1 parse errors
line 1 col 29: syntax error, unexpected BAD
E:Error in /sdcard/
(Status 6)
Installation aborted.
I:Set boot command ""
I need to know how to get the update-binary to work. I have tried using the stock FRF91 update-binary from the OTA, and cm's. No dice.
5th August 2010, 04:26 AM |#2  
wdfowty's Avatar
OP Retired Recognized Developer
Flag S.F. Bay Area, California
Thanks Meter: 524
Ok, so the issue happened to be that TextEdit or Console for OSX was adding invisible characters to the end of every line in my updater-script. All is well.

Thanks to Leonnib4 for setting me straight.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes