Remove All Ads from XDA
Honor View 10

[Q] Android and WiFi with redirects

2 posts
Thanks Meter: 0
By Steamliver, Junior Member on 5th August 2010, 07:19 PM
Post Reply Email Thread
Posted this in another forum, but you all are the experts. Impossible for me to access my work WiFi because of redirects (splash screen to accept use parameters).

Wondering if a custom ROM fixes it or if there is another solution.

Having an issue connecting to WiFi with Evo updated via official release of 2.2. I couldn't access it via 2.1 either. It's an odd network designation.

However, the iPhone can connect once I okay the error message.

Is there a work around that you may know about? Web search basically told me that the protocol is old and useless and that it should be changed. That is not possible.

Network designation is I was unable to add links clarifying this because I am a new user.
7th August 2010, 07:53 AM |#2  
OP Junior Member
Thanks Meter: 0
Well Android can not connect to addresses / networks / redirects. However the iPhone can. Is it inherent to the Android, or is there an app or tweak to get it to work.

This message ends by saying it will be fixed with Froyo.

Still can't post links to show what I mean.
7th August 2010, 10:08 AM |#3  
Flag Jersey
Thanks Meter: 4
Steamliver I just did a Google search for "Android" and this was the top result:

I'm guessing this is the problem you are describing. Sounds frustrating and it has been going on for a long time. The newest post at the time I'm writing this recommends installing the Fennec browser (Firefox for Android, basically) and that worked for the poster.

If you have a laptop you could bring to work and tether via USB, I wonder if that would work? Just a temporary work around to use the phone to establish the wifi connection, then view the browser redirect on the laptop, accept, and then maybe you would be good to go?

Also, the simplest thing might be to call the IT department and ask them for help. Given Android's growing market share, one of them probably already have an Android phone and a fix for this problem. Good luck.
4th July 2011, 04:24 PM |#4  
Thanks Meter: 0
I have tried firefox and that did not solve the problem, does anyone have another ideas how to solve this.

It seems that is locked in the android.

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes