Remove All Ads from XDA

[Q] not registering on network??

1 posts
Thanks Meter: 0
By milocome, Junior Member on 5th September 2010, 02:41 PM
Post Reply Email Thread
I just bought an Orange branded SGS, which should have been unlocked. So I was surprised when it kept asking for PIN code which I thought would be 0000 but after several tries this did not work.

At first it was not seeing the sim card so I downloaded the SGS unlock from android market. This gave the unlock code and unfreezing code. it then saw the SIM card or at least the no SIM card logo disappeared.

the problem is it is not registering on the network. I went to an unlocker shop and they even tried an Orange Sim card this still did not work.

Still no Joy

Any thoughts and suggestions would be gratefully received
5th September 2010, 03:02 PM |#2  
Thanks Meter: 4
Have you tried calling orange to see if the imei had been black listed? Could be a lost/stolen phone you have unfortunately purchased

Sent from my GT-I9000 using XDA App
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes