Remove All Ads from XDA

CM 6.0.2 - tethering help

21 posts
Thanks Meter: 0
By anubis_dragoon, Junior Member on 13th September 2010, 05:53 PM
Post Reply Email Thread
I'm not sure why it happens, but whenever I tether, wifi or USB with CM, within 5-10 minutes my Inc loses its data connection. Texts and calls still work though. I've had this issue with every version of CM I've tried. I've tried using Wireless Tether but it still happens. The only tethering app that doesn't cause this to happen is pdaNet, but I don't want to pay for https access. Any ideas as to why this happens?

Sent from my ADR6300 using XDA App
13th September 2010, 07:50 PM |#2  
tdavis42's Avatar
Senior Member
Flag Orange County, CA
Thanks Meter: 12
You might try the forums with this question. I have heard of problems with incredible,CM6.0.2, and wireless tether for root. You might try a different security method.

Sent from my ADR6300 using XDA App
13th September 2010, 09:15 PM |#3  
Junior Member
Thanks Meter: 0
try the latest version from this page. This is what I'm using and it works fine.

Tested this on 9-11 and 9-13 nightly builds.
15th September 2010, 03:51 AM |#4  
smtom's Avatar
Senior Member
Thanks Meter: 55
I read elsewhere in this forum and others that a kernel can make the tethering wonky. To be fair, I've not had any issue with mine - yet - but the day is still young...
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes