Remove All Ads from XDA

ran mv *.bak *.apk, lost all apps and now phone is not booting all the way!!

258 posts
Thanks Meter: 11
By DownloaderZ, Senior Member on 22nd September 2010, 03:38 PM
Post Reply Email Thread
Guys I need some help. I screwed up my friends droid X.

This morning he tried to download the OTA 2.2
previously we rooted the device with the one-click bluetooth root.
Then removed some very basic bloatware by renaming it to .bak
this morning he tried the OTA twice and it failed.
So i grabbed the phone adb'ed into it and ran su then mv *.bak *.apk

All the apps disappeared.
I rebooted into the recovery and did a firmware reset. Then rebooted again,
now the phone shows the M logo, then does the droid eye, but when i gets to the 'droid' logo it just blinks.

Any help would be IMMENSELY appreciated. I've had a few android devices (have a nexus one now and a g1 before this) and have never had any issues like this before.
22nd September 2010, 03:59 PM |#2  
OP Senior Member
Thanks Meter: 11
I tried to put the OTA 2.2 on the SD card as

That failed. I feel very out of options....please help

22nd September 2010, 05:23 PM |#3  
OP Senior Member
Thanks Meter: 11
Flashed 2.1 (SBF) using RSD Lite 4.7 + Patch

everything is back to normal

Downloading OTA 2.2, hopefully everything will work
23rd September 2010, 01:57 AM |#4  
Thanks Meter: 0
Haha, I ran that command to thinking it would rename all my files back and it ended up wiping everything in my system directory. Luckily I had a nandroid backup to restore from.
23rd September 2010, 02:13 AM |#5  
avlfive's Avatar
Senior Member
Thanks Meter: 28
You mind if I ask where you got the for the OTA? I've been looking for it (in the wrong places I guess).
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes