Remove All Ads from XDA

[q] please help me!!!

1 posts
Thanks Meter: 0
By Ysvudema, Junior Member on 1st October 2010, 09:03 PM
Thread Deleted Email Thread
URGENT! Once installed on Acer S100 Android 2.1 phone is not seeing any PC or Simka and all attempts to continue the upgrade or restore 1.6 not help, help those who can tell what can be done

On a standard 1.6 as we know you first need to install the patch from the official site. installed without any problems.
Then, too, downloaded the 2.1 from the official site and plugged it right - start downloading updates, but at the very end came an error and instructions such as remove the USB, plug the back, and so on .. tried several times but the button "Start Over" or something again not highlight ... What to disable the program and restart the phone could not I do not know ...
As a result, reload on a computer prog installed but it will not boot after installing new wood and TOOLS for renewal does not go ... to another PC set - can not see the phone, the phone does not see the comp but charging for both companies is .. so that's not the food
tried a manual

"We try to return the body to life.
Turn off the body hem USB-lace
volume up camera included, should turn boot-mode.
You may have to use different key combination - Luggage <(back) inclusion.
another version of the entrance to the fastboot - Turn off the phone. Push the same time: the volume up the camera rotated. The body must provibrirovat all. Then take out the battery and connect the body to a computer, Acer logo appears and then the screen with the robots, and then a black screen bootloader'a.
It is possible that the screen does not appear. You just have to try to connect to a computer.
(Fastboot-mode - black screen with a flickering white lines at the top)
Connecting the body to a computer, run the installation of the official firmware.
For firmware is highly recommended shortest USB-cable connected to a port on the motherboard (usually the rear). Be sure to check the driver and mode debugging USB ", if the unit is turned on."

Nothing comes out. instead zagruki Lauder displayed a window with a red triangle. inside voskl sign of a number of phone

through fastboot phone does not see ... As a result, I understand you want to find image in order to throw him to stick with it to upload?
or both?
Forgot to specify that the phone everything works after the update patch, but did not see this generation and not even her prdlagaet akivrovat and does not see the phone, flash and so on reads and opens the file

P.S. Sorry for my English - it's automatically translated from russian
5th October 2010, 03:25 PM |#2  
raskell's Avatar
Senior Member
Flag Massillon Ohio
Thanks Meter: 2
I was once stuck like you seem to be. My Liquid was not recognized by USB and the screen went blank during boot. I was able to recover it using the Android SDK Tools and the Acer Download Tool. My steps were as follows after installing the Acer driver pack, Acer Download Tool, downloading a valid Liquid BIN image, download Malez Recovery img file and installing the Android SDK:
(many thanks to Malez for his Excellent work with Acer Liquid)

1) Boot phone to Fastboot
2) Plug in USB (not recognized)
3) Run Acer Download Tool (USB shows not connected)
4) On your computer in cmd prompt window:

fastboot -i 0x0502 flash recovery malezRecovery_XX.img
(first copy recovery image to your androidsdk/tools/ folder)

Response: sending 'recovery' (4876 KB)... OKAY writing 'recovery'... OKAY

5) As soon as the writing began for me, the Acer downlaod tool showed USB Connected - IMMEDIATELY begin Update process while USB is active.
6) Acer Download Tool flashes the valid ROM from BIN file.

I hope this will work for you to recover your Liquid.
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes