Remove All Ads from XDA

Clockwork mod help! PLEASE!!!

35 posts
Thanks Meter: 1
By 4nic8, Member on 5th October 2010, 10:11 PM
Post Reply Email Thread
okay so I have tried installing clockwork too many times to count and it flat out will not install. i have gotten a series of errors, but have just today been able to keep a consistent error. I downloaded one click clockworkmod plugged in my device, extracted to my desktop and ran both bat files. This is a copy of the cmd prompt window:

remove stock recovery patcher
mount: operation not permitted
rm failed for /system/etc/, Read-only file system
rm failed for /system-recovery-from-boot.p, Read-only file system
copy kernel and flasher
2043 KB/s <313888 bytes in 0.150s>
failed to copy 'zImage' to '/sdcard/zImage': Permission denied
flashing kernel
RedBend Update Agent 6,1,14,1

and then it goes on through there... bottom line, it looks like i don't have permissions for the install. and i have already tried remounting rw through adb shell, it comes back and say remounting and then thats it. and ideas? i can give the reset of the scripting in cmd prompt if needed. Thanks in advance.

6th October 2010, 03:27 AM |#2  
infamousjax's Avatar
Senior Member
Flag Atlanta
Thanks Meter: 46
dude theres like 10 other threads on this page about the same exact thing... and this doesn't go in this forum!
6th October 2010, 06:48 PM |#3  
maldito.boss's Avatar
Senior Member
Flag everett
Thanks Meter: 19
Download rom manager from the market and. ...that would do it for u automatically....... and yes pls next time try to search all the forums before posting

Sent from my SPH-D700 using XDA App
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes