FORUMS
Remove All Ads from XDA

No rooting for 2.1, so I thought.

7,952 posts
Thanks Meter: 2,815
 
By SXUsr, Senior Member on 31st October 2010, 09:57 PM
Thread Closed Email Thread
EDIT: See HERE
 
 
31st October 2010, 10:24 PM |#2  
Senior Member
Thanks Meter: 241
 
More
yeah, i mentioned that none of the rooting methods work, nor does the flashing tool work, but i guess no one listened to me :\
31st October 2010, 10:34 PM |#3  
I thought the SuperOneClick might have worked but it just hangs.
31st October 2010, 10:34 PM |#4  
SaintyUK's Avatar
Senior Member
Thanks Meter: 71
 
More
unknown13x you tried to downgrade from 2.1 to some 1.6 firmware using x10flash and it didn't work?
31st October 2010, 10:39 PM |#5  
3dawg's Avatar
Senior Member
Thanks Meter: 177
 
More
Bollocks, I was banking on root still working so I could restore my apps using titanium...CRAP. Yeah ive just tried x10 root + UniversalAndroot, both fail.
31st October 2010, 11:04 PM |#6  
Member
Flag Espoo
Thanks Meter: 4
 
More
Edit: Wrong topic...
31st October 2010, 11:44 PM |#7  
mbrad_26's Avatar
Senior Member
Flag Wigan
Thanks Meter: 5
 
Donate to Me
More
Just rooted x10 with 2.1 android with SuperOneClick:
http://forum.xda-developers.com/showthread.php?t=803682
31st October 2010, 11:52 PM |#8  
Junior Member
Thanks Meter: 0
 
More
Mbrad, How did you do it?
1st November 2010, 12:01 AM |#9  
arkedk's Avatar
Senior Member
Flag Randers
Thanks Meter: 575
 
Donate to Me
More
Quote:
Originally Posted by Jaxxer86

Mbrad, How did you do it?

Just follow his link
1st November 2010, 12:12 AM |#10  
Junior Member
Thanks Meter: 0
 
More
Why thank you, I was born in the 18th century, so I didnt understand that.
Ofcourse there is no way a simple savage such as myself could ever have tried that method already.

What I meant was, HOW did he get it to work.
1st November 2010, 12:15 AM |#11  
cvchetan's Avatar
Retired Forum Moderator
Flag Bhubaneswar
Thanks Meter: 60
 
Donate to Me
More
i take liberty of closing the thread since the root is confirmed!!

chetan
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes