FORUMS
Remove All Ads from XDA

HELP: How can i get WP7 Zune to show album/artist backgrounds?

243 posts
Thanks Meter: 5
 
By davidebanks, Senior Member on 9th November 2010, 01:40 PM
Post Reply Email Thread
anyone know why zune dosnt display all of my album backgrounds? how can i fix it. some albums work others dont. help!
9th November 2010, 04:00 PM |#2  
Junior Member
Thanks Meter: 0
 
More
Been wondering this myself, all my music has the correct tag data and album art. However the tile still dislpays the artwork for a track I played days ago

I've played dozens of albums/tracks since
9th November 2010, 04:09 PM |#3  
ceesheim's Avatar
Retired Forum Moderator
Flag No Android Fanboys Please !!!
Thanks Meter: 2,293
 
Donate to Me
More
I have the same thing ?
I like joe cooker put to see his face for ever .
9th November 2010, 04:15 PM |#4  
OP Senior Member
Thanks Meter: 5
 
More
WP7 Zune really needs an update to sort out these sort of issues. it would be better if it had the same "find info" and "find album art" option which it has on the PC zune software. theres got to be a way......
9th November 2010, 04:15 PM |#5  
weepatc's Avatar
Senior Member
Flag Ayrshire
Thanks Meter: 43
 
More
You will have to subscribe to Zune Pass to see this working. The backgrounds change when you're streaming music from different artists. There is a free 14 day trial. I have subscribed & its amazing. Give it a try.
9th November 2010, 04:29 PM |#6  
lumpaywk's Avatar
Senior Member
Flag Portsmouth/Gosport
Thanks Meter: 59
 
More
Quote:
Originally Posted by weepatc

You will have to subscribe to Zune Pass to see this working. The backgrounds change when you're streaming music from different artists. There is a free 14 day trial. I have subscribed & its amazing. Give it a try.

You don't need the pass for the backgrounds. However to save memory power network use or something it only downloads the art when you go to play the track and then it will only do that if you are on wifi or have a great connection. This is at least how i have come to see it.

I have also found though if you leave zune open on your pc and sync a again a couple of mins later it pushes the art across. I had a similar thing with my zune hd where it took a few syncs to get all the data but this i think is because it has to download more and so to keep it fast just gets the basic data then picks the rest up afterwards.
9th November 2010, 08:02 PM |#7  
Senior Member
Thanks Meter: 6
 
More
Same problem here...
I have a zune hd..and 90% of my songs on my zune hd have background and artist information...
Then, i bought my Mozart...and I made a sync with my computer...but only 2% of my music have background!!!

What's going wrong? Same computer, same library, same music...but on my zune hd, i have the background...but nothing on my mozart!!
9th November 2010, 08:25 PM |#8  
Member
Falkirk
Thanks Meter: 2
 
More
Same here as well.

Strange thing is, it worked fine for the first day, now it's stopped? I'm stuck with the same background picture on the music hub of my Mozart.

I also can't get Zune on my laptop to change backgrounds? Tried playing music from marketplace, playing from my collection, buying a track from the marketplace. Nothing seems to work? \i've tried with and without Zune pass as well.

Also, does anyone else have a problem with album art displaying on the now playing screen? I can see my album art everywhere else on the music hub, just not on that screen? It's just a black square which if I tap shows the 3 symbols (repeat, shuffle and the heart symbol I think)
9th November 2010, 09:15 PM |#9  
arturobandini's Avatar
Senior Member
Flag Paris
Thanks Meter: 37
 
More
Same problem here. Zune really needs to be updated to correct this issue.

I nonetheless found a way to improve things:

- When you open Zune on your PC select "Collection":
- Right click on each of the Album of ur Collection and select "Find information on this album" then save the info.

Bu anyway, many artists are missing and do not appear (e.g. Sparklehorse)

I also tried a soft names "Zune Social Tagger" but it messed up my tags because some Tags used by ZUNE are actually wrong (weird but true) (e.g. it will replace Smog by Bill Callahan)
10th November 2010, 11:43 AM |#10  
OP Senior Member
Thanks Meter: 5
 
More
I tried the Wifi Thing like someone mentioned and it worked but only for one artist paolo nutini. will keep trying. what might be of note is that it worked for one of his albums but not another of his albums. anyway in case peole are not sure what i mean i have now uploaded 2 dics to show the difference....please help! Zune looks so much cooler with artists backgrounds ....... as you should see, the muse album has no background pic. that image is just a reflection of my head. sorry.
Attached Thumbnails
Click image for larger version

Name:	beyxda.JPG
Views:	1113
Size:	21.4 KB
ID:	438048   Click image for larger version

Name:	musexda.JPG
Views:	546
Size:	24.1 KB
ID:	438049  
10th November 2010, 11:58 AM |#11  
Member
Falkirk
Thanks Meter: 2
 
More
Quote:
Originally Posted by davidebanks

I tried the Wifi Thing like someone mentioned and it worked but only for one artist paolo nutini. will keep trying. what might be of note is that it worked for one of his albums but not another of his albums. anyway in case peole are not sure what i mean i have now uploaded 2 dics to show the difference....please help! Zune looks so much cooler with artists backgrounds ....... as you should see, the muse album has no background pic. that image is just a reflection of my head. sorry.

Thanks for the info and pics. I'll keep trying as well!

1 thing tho, on your pics, you have the album art showing on your now playing screen, did you do anything different to get the art showing there or did it work automatically once you synced with Zune on your computer? I still can't get this to show for any of my albums??
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes