Remove All Ads from XDA

Tab doesn't start - need help

5 posts
Thanks Meter: 0
By lordlucan85, Junior Member on 12th November 2010, 11:59 PM
Post Reply Email Thread

I just got a new firmware tried to install my Galaxy Tab. But does'nt work

1. the device starts into recovery mode, but it shows the following error:

update media. please wat

e: can not mount / dev/block/ssl10
(Invalid argument)
e_ copy_dbdata_media: Can not: Moung dbdata:

your storage not yet prepared, please use UI meno for format and reboot actions

copy default media failed Contner

2. update: I tried to install XWJJ4 have to ... Odin has canceled the installation at about 75% ...

The tab will start no more now ... even after a hard reset it doen't start ... if I try to charging, the following picture show (i've to describ it because i'm not allowed to post links)

white phone - yellow exclamation mark - white Computer

Thanks for your help
13th November 2010, 12:06 AM |#2  
Junior Member
Thanks Meter: 0
You have to re-flash with JJ4 with repartition selected and choosen modem and cis files from JJ4 archive

Sent from my GT-P1000 using Tapatalk
13th November 2010, 12:14 AM |#3  
OP Junior Member
Flag Paderborn
Thanks Meter: 0
sry just see there's a threat with thr Problem thx
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes