FORUMS
Remove All Ads from XDA

POWER RESET or UNKNOWN UPLOAD MODE?

10 posts
Thanks Meter: 0
 
By MC-84, Junior Member on 2nd December 2010, 06:03 AM
Post Reply Email Thread
I have an international GT I9000 galaxy s and i have the stuck at boot screen problem im trying to get into download mode to flash with odin, But when i do the vol down+home+power i get to this screen with the green android logo saying POWER RESET or UNKNOWN UPLOAD MODE and in red it says
RST_STAT = 0x1
PMIC_IRQ1 = 0x3c
PMIC_IRQ2 = 0x0
PMIC_IRQ3 = 0x0
PMIC_IRQ4 = 0x0
PMIC_STATUS1 = 0xc0
PMIC_STATUS2 = 0x2c

Any way to fix this?
 
 
3rd December 2010, 12:16 AM |#2  
Member
Flag مصر
Thanks Meter: 6
 
More
Quote:
Originally Posted by MC-84

I have an international GT I9000 galaxy s and i have the stuck at boot screen problem im trying to get into download mode to flash with odin, But when i do the vol down+home+power i get to this screen with the green android logo saying POWER RESET or UNKNOWN UPLOAD MODE and in red it says
RST_STAT = 0x1
PMIC_IRQ1 = 0x3c
PMIC_IRQ2 = 0x0
PMIC_IRQ3 = 0x0
PMIC_IRQ4 = 0x0
PMIC_STATUS1 = 0xc0
PMIC_STATUS2 = 0x2c

Any way to fix this?

hi dude, i have just passed this problem , i was so confused like you at first but you won't find any solution except the JTAG method.... just search for it
5th December 2010, 10:29 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by ghallab

hi dude, i have just passed this problem , i was so confused like you at first but you won't find any solution except the JTAG method.... just search for it

Did you get yours to work? and by jtag do you mean the usb jig? Someone please shed some light on this issue. Thanks
6th December 2010, 06:18 AM |#4  
OP Junior Member
Thanks Meter: 0
 
More
bump...............????
5th February 2011, 04:30 PM |#5  
Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by ghallab

hi dude, i have just passed this problem , i was so confused like you at first but you won't find any solution except the JTAG method.... just search for it

Either lies or total douchery. "Dude, I just had this problem and I fixed it! Nyeh nyeh!"

How about you contribute with a link to where you found your solution? Unless this was a super common and well known fix, "just search for it" isn't helping.
8th February 2011, 08:00 AM |#6  
Junior Member
Thanks Meter: 0
 
More
Post
I've got the exact same thing!

Yesterday my phone just wouldn't boot...
After leaving it for a few hours, I connected it to usb and the phone booted into Android, then rebooted. Eventually I couldn't access anything and it was stuck in a bootloop. I could only get into Download Mode, no Recovery Mode, and flashing a new rom (Darky's Resurrection Edition) didn't help either.

This morning I get the POWER RESET or UNKNOWN UPLOAD MODE message. The last thing I did yesterday was flash to I9000XXJP2 stock.

A fix would really be nice!
6th March 2011, 08:31 PM |#7  
Member
Thanks Meter: 3
 
More
This does work to get download mode back
http://forum.xda-developers.com/showthread.php?t=819551

100% success using a breadboard, micro usb from an old car charger
2x 150k 1x1k
I MacGuyvered the 4&5th pins without solder so it was unstable and didn't work at first.
But Download mode is on the screen.
Now all i have to do is wait for the return of the windows machine to to odin it back.

time to read up on that now.

good luck
29th February 2012, 07:17 AM |#8  
Junior Member
Thanks Meter: 0
 
More
No power button
Quote:
Originally Posted by MC-84

I have an international GT I9000 galaxy s and i have the stuck at boot screen problem im trying to get into download mode to flash with odin, But when i do the vol down+home+power i get to this screen with the green android logo saying POWER RESET or UNKNOWN UPLOAD MODE and in red it says
RST_STAT = 0x1
PMIC_IRQ1 = 0x3c
PMIC_IRQ2 = 0x0
PMIC_IRQ3 = 0x0
PMIC_IRQ4 = 0x0
PMIC_STATUS1 = 0xc0
PMIC_STATUS2 = 0x2c

Any way to fix this?

I may be very late but try this,

1. Run Odin 1.8x
2. Take out battery
3. Put battery back
4. press both volumes buttons
5. Plug in microusb

Don't press the power button at all

Good luck
16th November 2012, 08:26 PM |#9  
Junior Member
Thanks Meter: 0
 
More
Have You succeeded to fix it? Have same issue ;/
9th January 2013, 04:47 PM |#10  
Member
Thanks Meter: 4
 
More
Thanks man.. that was the solution.
28th March 2015, 04:56 PM |#11  
EpullSalvatrucha's Avatar
Senior Member
Flag Muar, Johor
Thanks Meter: 15
 
More
Quote:
Originally Posted by lebwel

I may be very late but try this,

1. Run Odin 1.8x
2. Take out battery
3. Put battery back
4. press both volumes buttons
5. Plug in microusb

Don't press the power button at all

Good luck

Bro.. u saved me.. thanks a lot.. a lot a lot..
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes