FORUMS
Remove All Ads from XDA

MMS Server response error!

1,218 posts
Thanks Meter: 189
 
By darkside79, Senior Member on 14th December 2010, 05:46 AM
Post Reply Email Thread
Ok so trying to send a picture mail/MMS. But it fails sending! giving me server response error. So I tried the setting fix posted under the development area.but still fails to send any MMS. Please help me out here! Running Leaked Stock Froyo JK6 Rom. Thanks a million!

Sent from my SGH-T959 using XDA App
 
 
14th December 2010, 06:23 AM |#2  
tomasitoc's Avatar
Senior Member
Flag California
Thanks Meter: 52
 
More
yeah, I am also having this problem. tried almost everything. But nothing worked. I think it has something to do with the 2.2. I tried other custom roms based on the 2.2, I still get the same mms error.
14th December 2010, 07:20 AM |#3  
darkside79's Avatar
OP Senior Member
Flag Seattle, WA
Thanks Meter: 189
 
More
Think I found a work around. Make sure the numbers in your contacts.don't have any dashes in them so say 2065551234 instead of 206-555-1234 worked for me. Works now! Try it and let me know!

Sent from my SGH-T959 using XDA App
17th December 2010, 10:05 PM |#4  
Junior Member
Thanks Meter: 0
 
More
^^^ this worked for me, you can also try using chompsms.
25th January 2011, 01:35 AM |#5  
Junior Member
Thanks Meter: 0
 
More
workaround solution
I had this same issue on AT&T Captivate (Samsung SGH-I897) Galaxy S phone after I updated to 2.2 (froyo).

Send as attachment
However I was able to get it to work if I went opened up a message to whomever I was sending MMS and then clicked on the options button and chose attachment and clicked on the media of my choosing. This did allow me to send successfully.
27th January 2011, 09:13 PM |#6  
Junior Member
Thanks Meter: 0
 
More
MMS Server response error - Possible Fix!
I've ready through and tried all of the "fixes" for the MMS but to no avail. However, after having read through many other sites, I discovered that it might be as simple as re-listing your contacts' phone numbers so that they are only 10-digit strings. For example: My phone number should be listed as 13032045999, not +1-303-204-5999, nor 303-204-5999, nor 303.204.5999, etc. Get it?

Try resetting the listing you're having difficulties sending an MMS or SMS to, and give it another try.

This might also help with syncing your contacts with your Gmail contacts online.

Vibrant T-Mobile
Bionix-v
LauncherPro
Stock everything else
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes